  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.idahocountyfreepress.com/content/tncms/live/" />
<meta name="keywords" content="meadow sula kosanke, kyrell kosanke, terra hampton" />
<meta name="news_keywords" content="meadow sula kosanke, kyrell kosanke, terra hampton" />
<meta name="description" content="Kyrell Kosanke and Terra Hampton of Clearwater, Idaho, are the parents of a baby daughter." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.idahocountyfreepress.com/milestones/births/birth-meadow-sula-kosanke/article_68267a20-e9f7-11e9-879f-970ace423871.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/custom/image/fca62828-bd19-11e8-9a1e-57cd7603d470.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Birth: Meadow Sula Kosanke" />
<meta property="og:description" content="Kyrell Kosanke and Terra Hampton of Clearwater, Idaho, are the parents of a baby daughter." />
<meta property="og:site_name" content="Idaho County Free Press" />
<meta property="og:section" content="Births" />
<meta property="article:publisher" content="https://www.facebook.com/idahocountyfreepress/" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.101ca49327be7ebaf1880490ca42284e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans|Sura:300,400,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.147.1"},"page":{"grid":"sidebar","style":"default","path":"\/milestones\/births","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":362},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-52905808-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13590/cc.js?ns=_cc13590" id="LOTCC_13590"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13590.add('tp', 'TNNW');
		_cc13590.add('act', ' User Login');
		_cc13590.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13590.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3140,2840,3069,2692,2828,2811", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["meadow sula kosanke","kyrell kosanke","terra hampton"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/idahocountyfreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/idahocountyfreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/idahocountyfreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/idahocountyfreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/idahocountyfreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/idahocountyfreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/idahocountyfreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22630788/idahocountyfreepress.com/sitefill';
            
                gptAdSlots['ad-687704'] = googletag.defineOutOfPageSlot(adUnit, 'ad-687704').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22630788/idahocountyfreepress.com/milestones/births';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [[728,90],[970,90],[970,360],[970,180],[320,50]]).addSize([1200, 0], [[728,90],[970,90],[970,360],[970,180],[320,50]]).build();
                gptAdSlots['ad-687706'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,360],[970,180]], 'ad-687706').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"asset_title":"hover","bg_color":"#dfdfdf","columns":"2","heading_tag":"h2","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","block_bg_color":"","block_id":"685879"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22630788/idahocountyfreepress.com/milestones/births';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250],[300,600]]).addSize([1200, 0], [[300,600],[300, 250]]).build();
                gptAdSlots['ad-687699'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-687699').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22630788/idahocountyfreepress.com/milestones/births';
            
                gptAdSlots['ad-687700'] = googletag.defineSlot(adUnit, [300, 250], 'ad-687700').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22630788/idahocountyfreepress.com/milestones/births';
            
                gptAdSlots['ad-687685'] = googletag.defineSlot(adUnit, [300, 600], 'ad-687685').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '22630788/idahocountyfreepress.com';
            
                gptAdSlots['ad-687686'] = googletag.defineSlot(adUnit, [120, 300], 'ad-687686').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22630788/idahocountyfreepress.com/milestones/births';
            
                gptAdSlots['ad-687687'] = googletag.defineSlot(adUnit, [120, 300], 'ad-687687').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22630788/home_full_banner_top';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [[970, 30], [970, 360], [970, 180], [970, 90], [728, 90]]).addSize([1200, 0], [[970, 30], [970, 360], [970, 180], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-687707'] = googletag.defineSlot(adUnit, [[320,50],[970,30],[970,360],[970,180],[970,90],[728,90]], 'ad-687707').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22630788/bottompagecling';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50],[300,250]]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-731045'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[728,90]], 'ad-731045').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-731045'].setTargeting('pos', ['block-sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Birth: Meadow Sula Kosanke | Births | idahocountyfreepress.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #000; } #site-footer-container, #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #fff; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* Below removes classifieds links in user dashboard - wcline */ #accordion > div:nth-child(4){display:none;} div.user-dashboard > div:nth-child(1) > div:nth-child(3) > div{display:none;} /* BASE STYLES */ html {font-size:10px;} body {font-family:'Open Sans', sans-serif;} .btn {transition:all .25s ease-in-out;} .btn-primary {background-color:#222; border-color:#222;} .btn-primary:hover, .btn-primary:focus {background-color:#000; border-color:#000;} .btn-warning {background-color:#FFCE34; border-color:#FFCE34;} .btn-warning:hover, .btn-warning:focus {background-color:#D8B02B; border-color:#D8B02B;} .btn-success {background-color:#275B33; border-color:#275B33;} .btn-success:hover, .btn-success:focus {background-color:#1F4929; border-color:#1F4929;} .btn-danger {background-color:#BD2106; border-color:#BD2106;} .btn-danger:hover, .btn-danger:focus {background-color:#980901; border-color:#980901;} .label-primary {background-color:#222; border-color:#222;} .label-warning {background-color:#FFCE34; border-color:#FFCE34;} .label-success {background-color:#275B33; border-color:#275B33;} .label-danger {background-color:#BD2106; border-color:#BD2106;} .nav-pills>li.active>a, .nav-pills>li.active>a:focus, .nav-pills>li.active>a:hover {background-color:#000;} .progress-bar {background-color:#275B33;} .custom-left{width: 130px;float:left;} .custom-right{width: 130px;float:right;} /* HEADER STYLES */ .a img {width:100%;} .header-weather, .header-user, .header-search {padding:7px 10px;} .header-weather .open a, .header-user .open a, .header-search .open a {background:rgba(0,0,0,0);} .header-search .tnt-search {color:#fff;} #main-navigation a {font-family:'Sura', serif; text-transform:uppercase;} #main-nav_menu >li >a {padding:15px 10px;} /* BODY STYLES */ .block-title {border-bottom:2px solid black; position:relative; top:-2rem;} .block-title-inner {position:relative; top:2.5rem; background:white; margin-left:3rem; padding:10px!important;} .block-title-inner a {color:#000;} .block-title-inner h3 {font-family:'Sura', serif; font-size:2.5rem; text-transform:uppercase;} .block-title-inner h4 {font-family:'Sura', serif; font-size:2rem; text-transform:uppercase; position:relative; top:-0.2rem;} .card.feature .centered-content-container.vert-align-bottom.text-left .centered-content {max-width:100%;} #block-685982 .block-title-inner {margin-left:0;} #block-685982 .block-title-inner a {font-size:1.6rem;} /* FOOTER STYLES */ footer .block-title {border-bottom:2px solid white;} footer .block-title-inner {background:black!important;} .promo-designer-modal .close {color: #fff; opacity: .75;} .asset .exchange-source{display: none} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.idahocountyfreepress.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Birth: Meadow Sula Kosanke | Births | idahocountyfreepress.com" href="http://www.idahocountyfreepress.com/search/?f=rss&amp;t=article&amp;c=milestones/births&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.idahocountyfreepress.com/milestones/births/birth-meadow-sula-kosanke/article_68267a20-e9f7-11e9-879f-970ace423871.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            
        </head>
        <body class=" blox-asset app-editorial uuid-68267a20-e9f7-11e9-879f-970ace423871  section-milestones section-births type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.idahocountyfreepress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.147.1&tncms.page.grid=sidebar&tncms.page.style=default&tncms.page.path=%2Fmilestones%2Fbirths&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=362&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-52905808-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.idahocountyfreepress.com/users/signup/?referer_url=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fmilestones%2Fbirths%2Fbirth-meadow-sula-kosanke%2Farticle_68267a20-e9f7-11e9-879f-970ace423871.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.idahocountyfreepress.com/users/login/?referer_url=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fmilestones%2Fbirths%2Fbirth-meadow-sula-kosanke%2Farticle_68267a20-e9f7-11e9-879f-970ace423871.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.idahocountyfreepress.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.idahocountyfreepress.com%252Fmilestones%252Fbirths%252Fbirth-meadow-sula-kosanke%252Farticle_68267a20-e9f7-11e9-879f-970ace423871.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.idahocountyfreepress.com/users/login/?referer_url=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fmilestones%2Fbirths%2Fbirth-meadow-sula-kosanke%2Farticle_68267a20-e9f7-11e9-879f-970ace423871.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.idahocountyfreepress.com/users/signup/?referer_url=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fmilestones%2Fbirths%2Fbirth-meadow-sula-kosanke%2Farticle_68267a20-e9f7-11e9-879f-970ace423871.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.idahocountyfreepress.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.idahocountyfreepress.com%252Fmilestones%252Fbirths%252Fbirth-meadow-sula-kosanke%252Farticle_68267a20-e9f7-11e9-879f-970ace423871.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="2">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.idahocountyfreepress.com/users/login/?referer_url=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fmilestones%2Fbirths%2Fbirth-meadow-sula-kosanke%2Farticle_68267a20-e9f7-11e9-879f-970ace423871.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.idahocountyfreepress.com/users/signup/?referer_url=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fmilestones%2Fbirths%2Fbirth-meadow-sula-kosanke%2Farticle_68267a20-e9f7-11e9-879f-970ace423871.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.idahocountyfreepress.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.idahocountyfreepress.com%252Fmilestones%252Fbirths%252Fbirth-meadow-sula-kosanke%252Farticle_68267a20-e9f7-11e9-879f-970ace423871.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://www.idahocountyfreepress.com/users/signup/?referer_url=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fmilestones%2Fbirths%2Fbirth-meadow-sula-kosanke%2Farticle_68267a20-e9f7-11e9-879f-970ace423871.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.idahocountyfreepress.com/users/login/?referer_url=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fmilestones%2Fbirths%2Fbirth-meadow-sula-kosanke%2Farticle_68267a20-e9f7-11e9-879f-970ace423871.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.idahocountyfreepress.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.idahocountyfreepress.com%252Fmilestones%252Fbirths%252Fbirth-meadow-sula-kosanke%252Farticle_68267a20-e9f7-11e9-879f-970ace423871.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>



<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3140);
                
                bloxServiceIDs.push(2840);
                
                bloxServiceIDs.push(3069);
                
                bloxServiceIDs.push(2692);
                
                bloxServiceIDs.push(2828);
                
                bloxServiceIDs.push(2811);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-68267a20-e9f7-11e9-879f-970ace423871" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.idahocountyfreepress.com/users/admin/contribute/article/?assetid=68267a20-e9f7-11e9-879f-970ace423871&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.idahocountyfreepress.com/users/admin/contribute/article/?from_section=/milestones/births"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-685952" class="tncms-block hidden-md hidden-lg"><div id="user-controls-685952" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.idahocountyfreepress.com/users/signup/?referer_url=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fmilestones%2Fbirths%2Fbirth-meadow-sula-kosanke%2Farticle_68267a20-e9f7-11e9-879f-970ace423871.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.idahocountyfreepress.com/users/login/?referer_url=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fmilestones%2Fbirths%2Fbirth-meadow-sula-kosanke%2Farticle_68267a20-e9f7-11e9-879f-970ace423871.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.idahocountyfreepress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-685952').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.idahocountyfreepress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.idahocountyfreepress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.idahocountyfreepress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-685952').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.idahocountyfreepress.com/users/logout/" id="user-logout-form-685952"><input type="hidden" name="referer_url" value="https://www.idahocountyfreepress.com/milestones/births/birth-meadow-sula-kosanke/article_68267a20-e9f7-11e9-879f-970ace423871.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.idahopublicnotices.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-records">Public Records</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/police-fire/"  class="nav-link tnt-section-police-and-fire">Police and Fire</a>
                                </li><li>
                                    <a href="/news/grangeville/"  class="nav-link tnt-section-grangeville-news">Grangeville News</a>
                                </li><li>
                                    <a href="/news/cottonwood/"  class="nav-link tnt-section-cottonwood-news">Cottonwood News</a>
                                </li><li>
                                    <a href="/news/kamiah/"  class="nav-link tnt-section-kamiah-news">Kamiah News</a>
                                </li><li>
                                    <a href="/news/kooskia/"  class="nav-link tnt-section-kooskia-news">Kooskia News</a>
                                </li><li>
                                    <a href="/news/white_bird/"  class="nav-link tnt-section-white-bird">White Bird</a>
                                </li><li>
                                    <a href="/news/elk_city/"  class="nav-link tnt-section-elk-city">Elk City</a>
                                </li><li>
                                    <a href="/news/records/"  class="nav-link tnt-section-records">Records</a>
                                </li><li>
                                    <a href="/news/regional/"  class="nav-link tnt-section-regional-news-for-idaho-and-the-pacific-northwest">Regional News for Idaho and the Pacific Northwest</a>
                                </li><li>
                                    <a href="/news/lowell_and_syringa/"  class="nav-link tnt-section-lowell-and-syringa">Lowell and Syringa</a>
                                </li><li>
                                    <a href="/news/clearwater/"  class="nav-link tnt-section-clearwater">Clearwater</a>
                                </li><li>
                                    <a href="/news/riggins/"  class="nav-link tnt-section-riggins">Riggins</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="http://eagle.idahocountyfreepress.com/archives"  target="_blank" rel="noopener" class="nav-link tnt-section-old-archive-pre-2012">Old archive (pre-2012)</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/community/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/community/organizations/"  class="nav-link tnt-section-organizations">Organizations</a>
                                </li><li>
                                    <a href="/community/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a href="/community/school-news/"  class="nav-link tnt-section-school-news">School News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/guest-commentary/"  class="nav-link tnt-section-guest-commentary">Guest Commentary</a>
                                </li><li>
                                    <a href="/opinion/letters-editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/milestones/"  class="nav-link tnt-section-milestones">Milestones</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/milestones/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/milestones/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/milestones/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/milestones/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-ad">Place ad</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-search-classifieds">Search classifieds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/special/"  class="nav-link tnt-section-recent-special-sections">Recent special sections</a>
                                </li><li>
                                    <a href="/get-acquainted/"  class="nav-link tnt-section-get-acquainted">Get Acquainted </a>
                                </li><li>
                                    <a href="/farm-and-ranch/"  class="nav-link tnt-section-farm-and-ranch">Farm and Ranch</a>
                                </li><li>
                                    <a href="/experience/"  class="nav-link tnt-section-experience">Experience</a>
                                </li><li>
                                    <a href="/home_and_garden/"  class="nav-link tnt-section-home-and-garden">Home and Garden</a>
                                </li><li>
                                    <a href="https://www.northcentralidahorealestate.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate-guide">Real estate guide</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-685948" class="tncms-block hidden-md hidden-lg"><section id="block-685948" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-685948" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-685948" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-685948-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-685948-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-685948-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-685948').submit();
        return false;
    });

    $('#site-search-685948').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-685948 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-685948 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-685948-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-687704" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-687704" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-687704');
                        googletag.pubads().refresh([gptAdSlots['ad-687704']]);
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-685947" class="tncms-block pull-right header-search"><ul id="site-search-685947-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-685947" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-685947-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-685947-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-685947-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-685947').submit();
        return false;
    });

    $('#site-search-685947').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-685947 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-685947 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-685947-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-685953" class="tncms-block pull-right header-weather"><div id="weather-685953" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip= 83530" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">31&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value=" 83530"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-685953 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Grangeville, ID
                                
                                 <small>( 83530)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies. Temps nearly steady in the mid 30s. Winds NNW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear to partly cloudy. Low 23F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 9, 2019 @ 11:08 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip= 83530"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-685949" class="tncms-block pull-right"><div class="follow-links-685949 pull-right">
    
    <section id="block-685949" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/idahocountyfreepress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.idahocountyfreepress.com",
  "sameAs" : ["https://www.facebook.com/idahocountyfreepress/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-685899" class="tncms-block a"><section id="block-685899" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/custom/image/56208c22-e849-11e8-ad2b-b77f61d9fac0.png?resize=200%2C55 200w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/custom/image/56208c22-e849-11e8-ad2b-b77f61d9fac0.png?resize=300%2C83 300w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/custom/image/56208c22-e849-11e8-ad2b-b77f61d9fac0.png?resize=400%2C111 400w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/custom/image/56208c22-e849-11e8-ad2b-b77f61d9fac0.png?resize=540%2C150 540w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/custom/image/56208c22-e849-11e8-ad2b-b77f61d9fac0.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="Idaho County Free Press"></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-685944" class="tncms-block"><section id="block-685944" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/custom/image/0e448818-bd1a-11e8-baf4-870e467517b1.png?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/custom/image/0e448818-bd1a-11e8-baf4-870e467517b1.png?resize=300%2C74 300w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/custom/image/0e448818-bd1a-11e8-baf4-870e467517b1.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="Idaho County Free Press"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-685951" class="tncms-block pull-right header-user"><div id="user-controls-685951" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.idahocountyfreepress.com/users/signup/?referer_url=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fmilestones%2Fbirths%2Fbirth-meadow-sula-kosanke%2Farticle_68267a20-e9f7-11e9-879f-970ace423871.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.idahocountyfreepress.com/users/login/?referer_url=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fmilestones%2Fbirths%2Fbirth-meadow-sula-kosanke%2Farticle_68267a20-e9f7-11e9-879f-970ace423871.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.idahocountyfreepress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-685951').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.idahocountyfreepress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.idahocountyfreepress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.idahocountyfreepress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-685951').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.idahocountyfreepress.com/users/logout/" id="user-logout-form-685951"><input type="hidden" name="referer_url" value="https://www.idahocountyfreepress.com/milestones/births/birth-meadow-sula-kosanke/article_68267a20-e9f7-11e9-879f-970ace423871.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-742657" class="tncms-block"></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-public-records"  href="https://www.idahopublicnotices.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Records</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police-and-fire"  href="/news/police-fire/" >
                    <span class="nav-label">Police and Fire</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grangeville-news"  href="/news/grangeville/" >
                    <span class="nav-label">Grangeville News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cottonwood-news"  href="/news/cottonwood/" >
                    <span class="nav-label">Cottonwood News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kamiah-news"  href="/news/kamiah/" >
                    <span class="nav-label">Kamiah News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kooskia-news"  href="/news/kooskia/" >
                    <span class="nav-label">Kooskia News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-white-bird"  href="/news/white_bird/" >
                    <span class="nav-label">White Bird</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elk-city"  href="/news/elk_city/" >
                    <span class="nav-label">Elk City</span>
                </a></li><li>
                <a class="nav-link  tnt-section-records"  href="/news/records/" >
                    <span class="nav-label">Records</span>
                </a></li><li>
                <a class="nav-link  tnt-section-regional-news-for-idaho-and-the-pacific-northwest"  href="/news/regional/" >
                    <span class="nav-label">Regional News for Idaho and the Pacific Northwest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lowell-and-syringa"  href="/news/lowell_and_syringa/" >
                    <span class="nav-label">Lowell and Syringa</span>
                </a></li><li>
                <a class="nav-link  tnt-section-clearwater"  href="/news/clearwater/" >
                    <span class="nav-label">Clearwater</span>
                </a></li><li>
                <a class="nav-link  tnt-section-riggins"  href="/news/riggins/" >
                    <span class="nav-label">Riggins</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-old-archive-pre-2012"  href="http://eagle.idahocountyfreepress.com/archives"  target="_blank" rel="noopener">
                    <span class="nav-label">Old archive (pre-2012)</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faith"  href="/community/faith/" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-organizations"  href="/community/organizations/" >
                    <span class="nav-label">Organizations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-people"  href="/community/people/" >
                    <span class="nav-label">People</span>
                </a></li><li>
                <a class="nav-link  tnt-section-school-news"  href="/community/school-news/" >
                    <span class="nav-label">School News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guest-commentary"  href="/opinion/guest-commentary/" >
                    <span class="nav-label">Guest Commentary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters-editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-milestones"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/milestones/" >
                    <span class="nav-label">Milestones</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/milestones/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/milestones/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/milestones/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/milestones/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Search classifieds</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-recent-special-sections"  href="/special/" >
                    <span class="nav-label">Recent special sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-get-acquainted"  href="/get-acquainted/" >
                    <span class="nav-label">Get Acquainted </span>
                </a></li><li>
                <a class="nav-link  tnt-section-farm-and-ranch"  href="/farm-and-ranch/" >
                    <span class="nav-label">Farm and Ranch</span>
                </a></li><li>
                <a class="nav-link  tnt-section-experience"  href="/experience/" >
                    <span class="nav-label">Experience</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-and-garden"  href="/home_and_garden/" >
                    <span class="nav-label">Home and Garden</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate-guide"  href="https://www.northcentralidahorealestate.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Real estate guide</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-687706" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-687706" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-687706');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-68267a20-e9f7-11e9-879f-970ace423871" class="asset article-default"  data-url="https://www.idahocountyfreepress.com/milestones/births/birth-meadow-sula-kosanke/article_68267a20-e9f7-11e9-879f-970ace423871.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/custom/image/fca62828-bd19-11e8-9a1e-57cd7603d470.png">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="idahocountyfreepress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.idahocountyfreepress.com/milestones/births/birth-meadow-sula-kosanke/article_68267a20-e9f7-11e9-879f-970ace423871.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-68267a20-e9f7-11e9-879f-970ace423871" class="asset-paging">
                <div id="paging-prev-68267a20-e9f7-11e9-879f-970ace423871" class="paging-link prev offset"></div>
                <div id="paging-next-68267a20-e9f7-11e9-879f-970ace423871" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Birth: Meadow Sula Kosanke
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-10-09T04:00:00-07:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/milestones/births/birth-meadow-sula-kosanke/article_68267a20-e9f7-11e9-879f-970ace423871.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-10-09T04:00:00-07:00">
    <meta itemprop="datePublished" content="2019-10-09T04:00:00-07:00">
    <meta itemprop="dateModified" content="2019-10-09T04:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fmilestones%2Fbirths%2Fbirth-meadow-sula-kosanke%2Farticle_68267a20-e9f7-11e9-879f-970ace423871.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/milestones/births/birth-meadow-sula-kosanke/article_68267a20-e9f7-11e9-879f-970ace423871.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":68267a20-e9f7-11e9-879f-970ace423871}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Birth%3A%20Meadow%20Sula%20Kosanke&url=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fmilestones%2Fbirths%2Fbirth-meadow-sula-kosanke%2Farticle_68267a20-e9f7-11e9-879f-970ace423871.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/milestones/births/birth-meadow-sula-kosanke/article_68267a20-e9f7-11e9-879f-970ace423871.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":68267a20-e9f7-11e9-879f-970ace423871}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahocountyfreepress.com/tncms/asset/editorial/68267a20-e9f7-11e9-879f-970ace423871" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":68267a20-e9f7-11e9-879f-970ace423871}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20County%20Free%20Press%5D%20Birth%3A%20Meadow%20Sula%20Kosanke&body=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fmilestones%2Fbirths%2Fbirth-meadow-sula-kosanke%2Farticle_68267a20-e9f7-11e9-879f-970ace423871.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":68267a20-e9f7-11e9-879f-970ace423871}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
                <div class="row">
                    
    
    <div id="sidebar-col" class="col-md-3 hidden-xs hidden-sm hidden-print">
        <div id="sidebar"><div id="tncms-region-global-sidebar-top" class="tncms-region "></div><div id="tncms-region-nav-sidebar-nav" class="tncms-region-nav grid-sidebar"><div id="nav-group-grid-sidebar" class="panel-group" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading0-grid-sidebar">
                        <h4 class="panel-title anniversaries"><a class="nav-link tnt-section-anniversaries" href="/milestones/anniversaries/">Anniversaries</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading1-grid-sidebar">
                        <h4 class="panel-title birthdays"><a class="nav-link tnt-section-birthdays" href="/milestones/birthdays/">Birthdays</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading2-grid-sidebar">
                        <h4 class="panel-title births"><a class="nav-link tnt-section-births" href="/milestones/births/">Births</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading3-grid-sidebar">
                        <h4 class="panel-title engagements"><a class="nav-link tnt-section-engagements" href="/milestones/engagements/">Engagements</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading4-grid-sidebar">
                        <h4 class="panel-title weddings"><a class="nav-link tnt-section-weddings" href="/milestones/weddings/">Weddings</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading5-grid-sidebar">
                        <h4 class="panel-title search"><a class="nav-link tnt-section-search" href="/milestones/search/">Search</a></h4>
                    </div></div></div>
        <style>
            #sidebar-col .panel-title>a.nav-link {
                display:block;
                width:100%
            }
            #sidebar-col a.nav-toggle{
                margin: -5px -15px;
                width: 37px;
                height: 37px;
                padding-top: 5px;
            }
            #sidebar-col .list-group,
            #sidebar-drawer .list-group,
            #sidebar-drawer .panel-group .panel+.panel{
                margin: 0;
            }
            #sidebar-drawer .list-group-item,
            #sidebar-col .list-group-item {
                border-width: 1px 0 0;
            }
        </style>
        <script>
            /* Toggle nav arrows on show/hide */
            $('#nav-group-grid-sidebar .panel-collapse').on('show.bs.collapse hide.bs.collapse', function () {
                $(this).parent('.panel').find('[data-fa-i2svg]').attr('data-icon', $(this).parent('.panel').find('[data-fa-i2svg]').attr('data-icon') == 'caret-down' ? 'caret-up' : 'caret-down');
            });
        </script>
    
</div><div id="tncms-region-global-sidebar-bottom" class="tncms-region "><div id="tncms-block-685982" class="tncms-block"><section id="block-685982" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-685982 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/forms/announcements">
                
                Got An Announcement?
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We accept many different kinds of announcements. Just click on the button below and submit a form.</p><a href="/site/forms/announcements">
                <button type="button" class="btn btn-primary  ">Go to forms</button>
            </a></div>
</article></section></div></div></div>
    </div>
    <style>
        #sidebar {
            z-index: 1;
        }
        #sidebar.affix-top {
            position: static!important;
            margin-top:0px;
        }
        #sidebar.affix {
            position: fixed!important;
            
                top: 25px;
            
         }
     </style>
    
        <script>
            $('#sidebar').width($('#sidebar-col').width());
            window.setTimeout(affixSidebar, 1000);
            $( window ).resize(function() {
                $('#sidebar').width($('#sidebar-col').width());
                affixSidebar();
            });
            function affixSidebar() {
                var sBottom = $(document).height() - ($('#tncms-region-global-container-bottom').offset().top - 40);
                $('#sidebar').affix({
                    offset:{
                        top: function() {
                            return (this.top = $('#sidebar-col').offset().top )
                        },
                        bottom: function () {
                            return (this.bottom = sBottom)
                        }
                    }
                });
            }
        </script>
    

                    <div class="col-md-9">
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="68267a20-e9f7-11e9-879f-970ace423871">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fmilestones%2Fbirths%2Fbirth-meadow-sula-kosanke%2Farticle_68267a20-e9f7-11e9-879f-970ace423871.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/milestones/births/birth-meadow-sula-kosanke/article_68267a20-e9f7-11e9-879f-970ace423871.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":68267a20-e9f7-11e9-879f-970ace423871}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Birth%3A%20Meadow%20Sula%20Kosanke&url=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fmilestones%2Fbirths%2Fbirth-meadow-sula-kosanke%2Farticle_68267a20-e9f7-11e9-879f-970ace423871.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/milestones/births/birth-meadow-sula-kosanke/article_68267a20-e9f7-11e9-879f-970ace423871.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":68267a20-e9f7-11e9-879f-970ace423871}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahocountyfreepress.com/tncms/asset/editorial/68267a20-e9f7-11e9-879f-970ace423871" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":68267a20-e9f7-11e9-879f-970ace423871}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20County%20Free%20Press%5D%20Birth%3A%20Meadow%20Sula%20Kosanke&body=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fmilestones%2Fbirths%2Fbirth-meadow-sula-kosanke%2Farticle_68267a20-e9f7-11e9-879f-970ace423871.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":68267a20-e9f7-11e9-879f-970ace423871}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/milestones/births/birth-meadow-sula-kosanke/article_68267a20-e9f7-11e9-879f-970ace423871.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":68267a20-e9f7-11e9-879f-970ace423871}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-68267a20-e9f7-11e9-879f-970ace423871-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="68267a20-e9f7-11e9-879f-970ace423871" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="68267a20-e9f7-11e9-879f-970ace423871" class="save-list-68267a20-e9f7-11e9-879f-970ace423871-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="68267a20-e9f7-11e9-879f-970ace423871" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Kyrell Kosanke and Terra Hampton of Clearwater, Idaho, are the parents of a baby daughter.</p></div><div class="subscriber-preview"><p>Meadow Sula Kosanke was born Wednesday, Oct. 2, 2019, at Syringa Hospital in Grangeville. She weighed eight pounds, 14 ounces and was 20 inches long.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fmilestones%2Fbirths%2Fbirth-meadow-sula-kosanke%2Farticle_68267a20-e9f7-11e9-879f-970ace423871.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/milestones/births/birth-meadow-sula-kosanke/article_68267a20-e9f7-11e9-879f-970ace423871.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":68267a20-e9f7-11e9-879f-970ace423871}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Birth%3A%20Meadow%20Sula%20Kosanke&url=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fmilestones%2Fbirths%2Fbirth-meadow-sula-kosanke%2Farticle_68267a20-e9f7-11e9-879f-970ace423871.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/milestones/births/birth-meadow-sula-kosanke/article_68267a20-e9f7-11e9-879f-970ace423871.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":68267a20-e9f7-11e9-879f-970ace423871}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahocountyfreepress.com/tncms/asset/editorial/68267a20-e9f7-11e9-879f-970ace423871" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":68267a20-e9f7-11e9-879f-970ace423871}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20County%20Free%20Press%5D%20Birth%3A%20Meadow%20Sula%20Kosanke&body=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fmilestones%2Fbirths%2Fbirth-meadow-sula-kosanke%2Farticle_68267a20-e9f7-11e9-879f-970ace423871.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":68267a20-e9f7-11e9-879f-970ace423871}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/milestones/births/birth-meadow-sula-kosanke/article_68267a20-e9f7-11e9-879f-970ace423871.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":68267a20-e9f7-11e9-879f-970ace423871}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-68267a20-e9f7-11e9-879f-970ace423871-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="68267a20-e9f7-11e9-879f-970ace423871" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="68267a20-e9f7-11e9-879f-970ace423871" class="save-list-68267a20-e9f7-11e9-879f-970ace423871-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="68267a20-e9f7-11e9-879f-970ace423871" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22meadow%20sula%20kosanke%22#tncms-source=keyword" class="tag-meadow-sula-kosanke label label-default" data-tncms-track-dmp='search: meadow-sula-kosanke'>Meadow Sula Kosanke</a>
            </li> <li>
                <a href="/search/?k=%22kyrell%20kosanke%22#tncms-source=keyword" class="tag-kyrell-kosanke label label-default" data-tncms-track-dmp='search: kyrell-kosanke'>Kyrell Kosanke</a>
            </li> <li>
                <a href="/search/?k=%22terra%20hampton%22#tncms-source=keyword" class="tag-terra-hampton label label-default" data-tncms-track-dmp='search: terra-hampton'>Terra Hampton</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-685997" class="tncms-block"><section id="block-685997" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-685997 ">
        <div class="block-title-inner">
            <h4>
                
                Sign A Guestbook
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><h3 class="media-heading">Offer a personal message of congratulations...</h3><p>You'll find individual Guest Books on the page with each announcement. By sharing a positive thought you add happiness to the lives of those who are reaching a new life milestone.  If you have an existing account with this site, you may log in with that below. Otherwise, you can create an account by clicking on the Log in button below, and then register to create your account.</p></div>
</article></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Add an entry<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="68267a20-e9f7-11e9-879f-970ace423871" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Adding">Add entry</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your entry has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/milestones/births/birth-meadow-sula-kosanke/article_68267a20-e9f7-11e9-879f-970ace423871.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch the guestbook.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this guestbook.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="68267a20-e9f7-11e9-879f-970ace423871" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone signs the guestbook.
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this guestbook will end.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-book"></span> (0) entries 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Sign the guestbook.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.idahocountyfreepress.com/users/login/?referer_url=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fmilestones%2Fbirths%2Fbirth-meadow-sula-kosanke%2Farticle_68267a20-e9f7-11e9-879f-970ace423871.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Add an entry</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch the guestbook.</span>
                                    <span class="unsubscribe">Stop watching this guestbook.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            
                    </div>
                </div>
            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-685900" class="tncms-block"><section id="block-685900" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-685900 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-685900" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-685900" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-685900" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-685900" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-685900" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/one-fatality-in-two-unrelated-friday-night-crashes-on-us/article_633ff0e2-e793-11e9-bd44-cfcb9df63471.html">One fatality in two unrelated Friday night crashes on US 95</a></li><li><a href="/farm-and-ranch/farmers-almanac-folklore-said-to-predict-winter-weather/article_f0f7e07c-e476-11e9-b476-5f987f606291.html">Farmers’ Almanac: Folklore said to predict winter weather</a></li><li><a href="/news/kooskia-man-sentenced-for-multi-county-crime-spree/article_b937db9c-e48a-11e9-92cb-471d14663bc4.html">Kooskia man sentenced for multi-county crime spree</a></li><li><a href="/news/area-snow-low-temps-to-return-by-tuesday-evening/article_f7b6a730-e940-11e9-ac88-bfc812c7cd40.html">Area snow, low temps to return by Tuesday evening</a></li><li><a href="/farm-and-ranch/guest-column-let-s-chart-a-new-strategy-for-wolves/article_d35ff5ae-cdba-11e9-94de-03685659da91.html">Guest column: Let’s chart a new strategy for wolves in Idaho</a></li><li><a href="/news/it-s-your-business-parvo-detected-in-idaho-county-get/article_90b61e14-e475-11e9-950e-e7a0c5186745.html">It's Your Business: Parvo detected in Idaho County; get your dogs vaccinated</a></li><li><a href="/community/school-news/mvsd-dominguez-to-face-challenger-reidlen-for-zone/article_290d3cca-e489-11e9-b708-df21cef3839f.html">MVSD 244: Dominguez to face challenger Reidlen for zone 4</a></li><li><a href="/community/organizations/nd-amendment-alliance-president-advocates-abolishing-ballot-initiatives/article_2660c034-e49b-11e9-816d-7f29129a1ade.html">2nd Amendment Alliance president advocates abolishing ballot initiatives</a></li><li><a href="/news/driver-checked-at-hospital-following-three-vehicle-crash/article_cda94786-e490-11e9-8a6e-df1ceda0bd93.html">Driver checked at hospital following three-vehicle crash</a></li><li><a href="/community/people/nezperce-news-jenna-carroll-joins-free-press-staff/article_4e01bdf2-e93a-11e9-bec2-0bf3e849fecd.html">Nezperce News: Jenna Carroll joins Free Press staff</a></li></ul></div>
        
        
            <div id="images-685900" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/biebow-bowls-perfect-game/image_abdf51d2-e499-11e9-ad0f-6f65f83eff9c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Biebow bowls perfect game"
                        class="img-responsive lazyload full"
                        width="343"
                        height="343"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/a/bd/abdf51d2-e499-11e9-ad0f-6f65f83eff9c/5d93d17fdfb82.image.jpg?crop=343%2C343%2C86%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/superman-enjoys-the-rain/image_7946b226-e49c-11e9-b075-3f56b39d6099.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Superman enjoys the rain"
                        class="img-responsive lazyload full"
                        width="1217"
                        height="1217"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/7/94/7946b226-e49c-11e9-b075-3f56b39d6099/5d93d6f7b47bc.image.jpg?crop=1217%2C1217%2C243%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/nate-rioux/image_fdcaf746-e49c-11e9-a31f-4b97f6c7a5cf.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Nate Rioux"
                        class="img-responsive lazyload full"
                        width="1217"
                        height="1217"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/f/dc/fdcaf746-e49c-11e9-a31f-4b97f6c7a5cf/5d93d6ee7c422.image.jpg?crop=1217%2C1217%2C243%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/community/school-news/frei-and-uhlenkott-are-ghs-homecoming-king-and-queen/image_aa6696ee-ea02-11e9-abce-fba5d78c5001.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Frei and Uhlenkott are GHS homecoming king and queen"
                        class="img-responsive lazyload full"
                        width="672"
                        height="672"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/a/a6/aa6696ee-ea02-11e9-abce-fba5d78c5001/5d9ce53c0966a.image.jpg?crop=672%2C672%2C108%2C49&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/bootlamps/image_f6090f53-222f-5ab9-b442-4369e667eec7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="bootlamps"
                        class="img-responsive lazyload full"
                        width="683"
                        height="683"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/f/60/f6090f53-222f-5ab9-b442-4369e667eec7/5d964ec38b280.image.jpg?crop=683%2C683%2C170%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/reclaim-idaho-rebecca-schroeder/image_8eb4be5c-de69-11e9-895d-7b04bde3e062.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Reclaim Idaho Rebecca Schroeder"
                        class="img-responsive lazyload full"
                        width="577"
                        height="577"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/8/eb/8eb4be5c-de69-11e9-895d-7b04bde3e062/5d896fa91a6b7.image.jpg?crop=577%2C577%2C70%2C4&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/been-there-dug-that/image_9ccfb1c8-e08e-11e9-8267-cfa9c53c54f4.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Been there, dug that"
                        class="img-responsive lazyload full"
                        width="661"
                        height="661"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/9/cc/9ccfb1c8-e08e-11e9-8267-cfa9c53c54f4/5d8d091ade5cd.image.jpg?crop=661%2C661%2C240%2C8&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/oktoberfest-push-kart/image_366b71d2-e3dc-11e9-a029-2fa3a7ac04ac.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Oktoberfest 2019 push-kart"
                        class="img-responsive lazyload full"
                        width="1173"
                        height="1173"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/3/66/366b71d2-e3dc-11e9-a029-2fa3a7ac04ac/5d92934fa7974.image.jpg?crop=1173%2C1173%2C296%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/grangeville/grangeville-third-grader-selected-to-be-idaho-vandal-tee-girl/image_31a2bcbc-e9fb-11e9-a4d0-77c13b899c4a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Grangeville third grader selected to be Idaho Vandal Tee Girl"
                        class="img-responsive lazyload full"
                        width="416"
                        height="416"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/3/1a/31a2bcbc-e9fb-11e9-a4d0-77c13b899c4a/5d9cd8a2534c3.image.jpg?crop=416%2C416%2C220%2C96&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/hayden-hill/image_95bd09be-d4b6-11e9-a6b6-03b1dc21ebb1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Hayden Hill"
                        class="img-responsive lazyload full"
                        width="1174"
                        height="1174"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/9/5b/95bd09be-d4b6-11e9-a6b6-03b1dc21ebb1/5d7929bb45bd4.image.jpg?crop=1174%2C1174%2C295%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-685900" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sneakyhunter-bootlamps/youtube_5b724e7e-2d6e-51fa-890d-1424b9cb4a58.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="SneakyHunter Bootlamps"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/5/b7/5b724e7e-2d6e-51fa-890d-1424b9cb4a58/5d95576768fa9.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/report-trump-suggests-polygraphs-for-white-house-staff/video_78f90444-7a3c-5d9a-8e96-a3fd78f67f77.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Report: Trump suggests polygraphs for White House staff"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/7/8f/78f90444-7a3c-5d9a-8e96-a3fd78f67f77/5d9c84fa6e10b.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/kids-help-find-missing--year-old-woman/video_f15bbcaa-8314-5da8-ae6e-e196d95bbc33.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Kids help find missing 97-year-old woman"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/f/15/f15bbcaa-8314-5da8-ae6e-e196d95bbc33/5d9919a775d5b.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/giant-pumpkin-breaks-record-and-earns-grower/video_be0256a2-a7bc-581d-984b-033733dfa246.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Giant pumpkin breaks record and earns grower $8,000"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/b/e0/be0256a2-a7bc-581d-984b-033733dfa246/5d9b8132e286b.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/ia-pastor-murdered-suspect-s-bail-set/video_2cb207e5-8b5a-50d8-9684-a83b1e1d3df4.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="IA: PASTOR MURDERED/SUSPECT'S BAIL SET"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/2/cb/2cb207e5-8b5a-50d8-9684-a83b1e1d3df4/5d97a587acccd.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gonzaga-university-concert-choir-performs-in-cottonwood/video_cccdf6c2-d4c8-11e9-93f1-4b17ab36715a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Gonzaga University Concert Choir performs in Cottonwood"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/c/cc/cccdf6c2-d4c8-11e9-93f1-4b17ab36715a/5d7948fb90685.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/man-hit-by-lightning-has-shoes-blown-off-clothes-charred/video_fbfeb77e-7d79-5d93-8081-525a817fb449.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Man hit by lightning has shoes blown off, clothes charred"
                        class="img-responsive lazyload full"
                        width="900"
                        height="900"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/f/bf/fbfeb77e-7d79-5d93-8081-525a817fb449/5d99231cd9e3b.image.jpg?crop=900%2C900%2C350%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/king-the-president-constantly-and-repeatedly-lies/video_29ef8873-a44f-5cd7-94f7-5212102be925.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="King: 'The President constantly and repeatedly lies'"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/2/9e/29ef8873-a44f-5cd7-94f7-5212102be925/5d94f416ab941.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/montgomery-alabama-elects-its-first-black-mayor/video_f4e8e5ed-7188-59d7-9dea-4f4616aa5f15.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Montgomery, Alabama, elects its first black mayor"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/f/4e/f4e8e5ed-7188-59d7-9dea-4f4616aa5f15/5d9d9ab7c4684.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/national-taco-day-is-tomorrow-so-start-your-engines/video_208b813f-4d85-5e3f-8f82-2e672f20948c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="National Taco Day is tomorrow, so start your engines"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/2/08/208b813f-4d85-5e3f-8f82-2e672f20948c/5d964601da3c0.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-685900" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/obituaries/jacqueline-lou-meyer-grangeville/article_4ab6ff82-e48e-11e9-88ae-9bdad0b1308b.html">Jacqueline Lou Meyer, 65, Grangeville</a> (1)</li><li><a href="/obituaries/gail-leeann-fogleman-grangeville/article_4dcaab2e-d403-11e9-b755-8bb3400e4fd5.html">Gail LeeAnn Fogleman, 45, Grangeville</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-685848" class="tncms-block"></div><div id="tncms-block-685879" class="tncms-block"><section id="block-685879" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-685879 ">
        <div class="block-title-inner">
            <h2>
                
                Featured Advertisers
                
            </h2>
        </div>
    </div></div>
    
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.idahocountyfreepress.com/classifieds/other/ads/extreme-auto/pdfdisplayad_9f77b5fa-fbe9-525c-acaf-db2413a7b11d.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-685879" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Extreme Auto"><span class="title">Extreme Auto</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/extreme-auto/pdfdisplayad_9f77b5fa-fbe9-525c-acaf-db2413a7b11d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Extreme Auto"
                        class="img-responsive lazyload full"
                        width="260"
                        height="467"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/9/f7/9f77b5fa-fbe9-525c-acaf-db2413a7b11d/5d97dd6d07348.preview.jpg?resize=200%2C359 200w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/9/f7/9f77b5fa-fbe9-525c-acaf-db2413a7b11d/5d97dd6d07348.preview.jpg?resize=260%2C467 300w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.idahocountyfreepress.com/classifieds/other/ads/devins-home---senior---x/pdfdisplayad_0d5ce6b1-ad16-56e1-aa95-38721c224e89.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-685879" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Devins Home - SENIOR - 3x3 - 07-18"><span class="title">Devins Home - SENIOR - 3x3 - 07-18</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/devins-home---senior---x/pdfdisplayad_0d5ce6b1-ad16-56e1-aa95-38721c224e89.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Devins Home - SENIOR - 3x3 - 07-18"
                        class="img-responsive lazyload full"
                        width="990"
                        height="603"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/0/d5/0d5ce6b1-ad16-56e1-aa95-38721c224e89/5d97dd6c8147c.preview.jpg?resize=200%2C122 200w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/0/d5/0d5ce6b1-ad16-56e1-aa95-38721c224e89/5d97dd6c8147c.preview.jpg?resize=300%2C183 300w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/0/d5/0d5ce6b1-ad16-56e1-aa95-38721c224e89/5d97dd6c8147c.preview.jpg?resize=400%2C244 400w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/0/d5/0d5ce6b1-ad16-56e1-aa95-38721c224e89/5d97dd6c8147c.preview.jpg?resize=540%2C329 540w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/0/d5/0d5ce6b1-ad16-56e1-aa95-38721c224e89/5d97dd6c8147c.preview.jpg?resize=750%2C457 750w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/0/d5/0d5ce6b1-ad16-56e1-aa95-38721c224e89/5d97dd6c8147c.preview.jpg?resize=990%2C603 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.idahocountyfreepress.com/classifieds/other/ads/stark-plumbing/pdfdisplayad_5c5260e4-3c68-5593-9a0c-176662235c58.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-685879" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Stark Plumbing"><span class="title">Stark Plumbing</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/stark-plumbing/pdfdisplayad_5c5260e4-3c68-5593-9a0c-176662235c58.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Stark Plumbing"
                        class="img-responsive lazyload full"
                        width="260"
                        height="466"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/5/c5/5c5260e4-3c68-5593-9a0c-176662235c58/5d97dd73b77a9.preview.jpg?resize=200%2C358 200w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/5/c5/5c5260e4-3c68-5593-9a0c-176662235c58/5d97dd73b77a9.preview.jpg?resize=260%2C466 300w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.idahocountyfreepress.com/classifieds/other/ads/ambers-office/pdfdisplayad_6cd20a50-afbd-5d8b-945c-bba957061a5d.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-685879" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Ambers Office"><span class="title">Ambers Office</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/ambers-office/pdfdisplayad_6cd20a50-afbd-5d8b-945c-bba957061a5d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Ambers Office"
                        class="img-responsive lazyload full"
                        width="258"
                        height="465"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/6/cd/6cd20a50-afbd-5d8b-945c-bba957061a5d/5d97dd6a67e0f.preview.jpg?resize=200%2C360 200w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/6/cd/6cd20a50-afbd-5d8b-945c-bba957061a5d/5d97dd6a67e0f.preview.jpg?resize=258%2C465 300w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.idahocountyfreepress.com/classifieds/other/ads/veterans-outreach---x/pdfdisplayad_77f0a6f4-ff32-5911-9a50-ebbfa3a203e5.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-685879" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Veterans Outreach - 2x3 - 40-19"><span class="title">Veterans Outreach - 2x3 - 40-19</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/veterans-outreach---x/pdfdisplayad_77f0a6f4-ff32-5911-9a50-ebbfa3a203e5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Veterans Outreach - 2x3 - 40-19"
                        class="img-responsive lazyload full"
                        width="650"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/7/7f/77f0a6f4-ff32-5911-9a50-ebbfa3a203e5/5d965a5b5b3db.preview.jpg?resize=200%2C185 200w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/7/7f/77f0a6f4-ff32-5911-9a50-ebbfa3a203e5/5d965a5b5b3db.preview.jpg?resize=300%2C277 300w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/7/7f/77f0a6f4-ff32-5911-9a50-ebbfa3a203e5/5d965a5b5b3db.preview.jpg?resize=400%2C369 400w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/7/7f/77f0a6f4-ff32-5911-9a50-ebbfa3a203e5/5d965a5b5b3db.preview.jpg?resize=540%2C498 540w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/7/7f/77f0a6f4-ff32-5911-9a50-ebbfa3a203e5/5d965a5b5b3db.preview.jpg?resize=650%2C600 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.idahocountyfreepress.com/classifieds/other/ads/camas-prairie-computing/pdfdisplayad_f0f12c50-a6fa-5443-94ce-184cbb5d80ca.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-685879" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Camas Prairie Computing"><span class="title">Camas Prairie Computing</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/camas-prairie-computing/pdfdisplayad_f0f12c50-a6fa-5443-94ce-184cbb5d80ca.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Camas Prairie Computing"
                        class="img-responsive lazyload full"
                        width="259"
                        height="465"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/f/0f/f0f12c50-a6fa-5443-94ce-184cbb5d80ca/5d97dd6b52340.preview.jpg?resize=200%2C359 200w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/f/0f/f0f12c50-a6fa-5443-94ce-184cbb5d80ca/5d97dd6b52340.preview.jpg?resize=259%2C465 300w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.idahocountyfreepress.com/classifieds/other/ads/tree-master---x/pdfdisplayad_f1a2d153-523c-596b-b8af-4b97ae97a9ad.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-685879" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Tree Master - 2x2 - 14-19"><span class="title">Tree Master - 2x2 - 14-19</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/tree-master---x/pdfdisplayad_f1a2d153-523c-596b-b8af-4b97ae97a9ad.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Tree Master - 2x2 - 14-19"
                        class="img-responsive lazyload full"
                        width="650"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/f/1a/f1a2d153-523c-596b-b8af-4b97ae97a9ad/5d965a5ac4287.preview.jpg?resize=200%2C123 200w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/f/1a/f1a2d153-523c-596b-b8af-4b97ae97a9ad/5d965a5ac4287.preview.jpg?resize=300%2C185 300w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/f/1a/f1a2d153-523c-596b-b8af-4b97ae97a9ad/5d965a5ac4287.preview.jpg?resize=400%2C246 400w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/f/1a/f1a2d153-523c-596b-b8af-4b97ae97a9ad/5d965a5ac4287.preview.jpg?resize=540%2C332 540w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/f/1a/f1a2d153-523c-596b-b8af-4b97ae97a9ad/5d965a5ac4287.preview.jpg?resize=650%2C400 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.idahocountyfreepress.com/classifieds/other/ads/quality---x---platinum-gold-silver/pdfdisplayad_7ff62edf-c50e-597d-8f39-bef203ee2eac.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-685879" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Quality - 3x5 - Platinum gold silver - 38-19"><span class="title">Quality - 3x5 - Platinum gold silver - 38-19</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/quality---x---platinum-gold-silver/pdfdisplayad_7ff62edf-c50e-597d-8f39-bef203ee2eac.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Quality - 3x5 - Platinum gold silver - 38-19"
                        class="img-responsive lazyload full"
                        width="988"
                        height="1000"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/7/ff/7ff62edf-c50e-597d-8f39-bef203ee2eac/5d965a5a14c12.preview.jpg?resize=200%2C202 200w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/7/ff/7ff62edf-c50e-597d-8f39-bef203ee2eac/5d965a5a14c12.preview.jpg?resize=300%2C304 300w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/7/ff/7ff62edf-c50e-597d-8f39-bef203ee2eac/5d965a5a14c12.preview.jpg?resize=400%2C405 400w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/7/ff/7ff62edf-c50e-597d-8f39-bef203ee2eac/5d965a5a14c12.preview.jpg?resize=540%2C547 540w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/7/ff/7ff62edf-c50e-597d-8f39-bef203ee2eac/5d965a5a14c12.preview.jpg?resize=750%2C759 750w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/7/ff/7ff62edf-c50e-597d-8f39-bef203ee2eac/5d965a5a14c12.preview.jpg?resize=988%2C1000 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-685879" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
    
            </div>
        </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-687699" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-687699" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-687699');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-685861" class="tncms-block"><section id="block-685861" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-685861 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/data-walk-offers-glimpse-into-area-s-challenges-opportunities/article_f37f3fa4-e9fb-11e9-bbf6-4bee832ba93b.html" class="tnt-asset-link">
        

        
            Data Walk offers glimpse into area’s challenges, opportunities</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/dog-grooming-boarding-business-keeps-cox-busy/article_03cb21f8-e9f6-11e9-9adf-cba7affbe330.html" class="tnt-asset-link">
        

        
            Dog grooming, boarding business keeps Cox busy</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/school-news/ciea-offers-mvsd-a-counterproposal/article_c54306f2-ea00-11e9-8b68-7bb0cf668298.html" class="tnt-asset-link">
        

        
            CIEA offers MVSD a counterproposal</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/food-bank-moves-ahead-with-building-plans/article_6c1ef302-e9ff-11e9-9a37-b35dc7eeafb6.html" class="tnt-asset-link">
        

        
            Food bank moves ahead with building plans</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/it-s-your-business-pine-tree-s-annual-food-bank/article_f01e4560-e9f3-11e9-87e1-875715f47de9.html" class="tnt-asset-link">
        

        
            It's Your Business: Pine Tree’s annual food bank cash drive to start Oct. 14</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/officials-continue-awareness-about-star-card-deadline/article_e39df764-e614-11e9-b0e7-f7597247b842.html" class="tnt-asset-link">
        

        
            Officials continue awareness about Star Card deadline</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/special-firefighting-vehicle-comes-online-for-bpc/article_c3e8e85c-e94d-11e9-893f-cbdccfeb2db1.html" class="tnt-asset-link">
        

        
            Special firefighting vehicle comes online for BPC</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/new-auto-licensing-insurance-requirements-kick-in-january/article_892fb696-e614-11e9-bafb-8bd2a2328622.html" class="tnt-asset-link">
        

        
            New auto licensing, insurance requirements kick in January 2020</a></span>
        </li></ul></div></section></div><div id="tncms-block-690721" class="tncms-block"><div class="block">
<div class="clearfix">
    <div class="block-title">
        <div class="block-title-inner">
            <h4>
                
                News and information from our community partners
                
            </h4>
        </div>
    </div>
</div>
<iframe style="display:block; margin:0 auto 40px;" src="https://idahocountyfreepress.friends2follow.com/f2f/widget/html/socialstack/95/0/20/140/1/2/1/5" width="300px" height="600px" frameborder="0" scrolling="no"></iframe>
</div></div><div id="tncms-block-687700" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-687700" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-687700');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-685851" class="tncms-block"><section id="block-685851" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-685851 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-21252dbc-c8fd-11e9-9cf5-6b7931db4c79" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">9</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/al-anon-group-to-meet-wednesdays-in-grangeville/event_21252dbc-c8fd-11e9-9cf5-6b7931db4c79.html" class="tnt-asset-link">
        

        
            Al-Anon group to meet Wednesdays in Grangeville</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-09T12:00:00-07:00">
            Wed, Oct 9, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-7467134e-c44a-11e9-8e32-affa877348ef" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">9</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/lcsc-to-offer-beginning-spanish-in-grangeville---register/event_7467134e-c44a-11e9-8e32-affa877348ef.html" class="tnt-asset-link">
        

        
            LCSC to offer Beginning Spanish in Grangeville - register by Sept. 9</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-09T15:30:00-07:00">
            Wed, Oct 9, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-96ee877c-9172-11e9-b815-4f062cea6951" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">9</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/walk-with-the-docs---orofino/event_96ee877c-9172-11e9-b815-4f062cea6951.html" class="tnt-asset-link">
        

        
            Walk with the Docs - Orofino</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-09T18:00:00-07:00">
            Wed, Oct 9, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-bb9ee49e-d96c-11e9-937b-c3db05db493e" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">10</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/fit-and-fall-proof-classes-in-riggins/event_bb9ee49e-d96c-11e9-937b-c3db05db493e.html" class="tnt-asset-link">
        

        
            Fit and Fall Proof classes in Riggins</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-10T10:00:00-07:00">
            Thu, Oct 10, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-7e473d5a-e496-11e9-9d5f-1b64ff1e0993" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">10</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/fall-lecture-series-at-st-gertrude-s-continues/event_7e473d5a-e496-11e9-9d5f-1b64ff1e0993.html" class="tnt-asset-link">
        

        
            Fall Lecture Series at St. Gertrude's continues</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-10T19:00:00-07:00">
            Thu, Oct 10, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-140a0624-9172-11e9-b0e9-47ff11642a5d" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">11</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/walk-with-the-docs---ahsahka/event_140a0624-9172-11e9-b0e9-47ff11642a5d.html" class="tnt-asset-link">
        

        
            Walk with the Docs - Ahsahka</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-11T07:30:00-07:00">
            Fri, Oct 11, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-5c8eeab4-ea0e-11e9-97b6-db5d9313be56" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">11</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/disciple-to-be-in-kamiah-friday/event_5c8eeab4-ea0e-11e9-97b6-db5d9313be56.html" class="tnt-asset-link">
        

        
            Disciple to be in Kamiah Friday</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-11T17:00:00-07:00">
            Fri, Oct 11, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-5a9d49c8-d968-11e9-a159-9775d2f46d8b" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">12</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/k-fund-raiser-set-for-oct-for-erika-pepper/event_5a9d49c8-d968-11e9-a159-9775d2f46d8b.html" class="tnt-asset-link">
        

        
            6.5k fund-raiser set for Oct. 12 for Erika Pepper</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-12T09:00:00-07:00">
            Sat, Oct 12, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-11cf913a-e497-11e9-946c-f3b4b9f51c35" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">12</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/prayer-time-set-for-oct/event_11cf913a-e497-11e9-946c-f3b4b9f51c35.html" class="tnt-asset-link">
        

        
            Prayer time set for Oct. 12</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-12T09:00:00-07:00">
            Sat, Oct 12, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-c1e8d014-e478-11e9-b79a-97cb5bbda556" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">12</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/amerman-to-speak-oct-in-kooskia/event_c1e8d014-e478-11e9-b79a-97cb5bbda556.html" class="tnt-asset-link">
        

        
            Amerman to speak Oct. 12 in Kooskia</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-12T13:00:00-07:00">
            Sat, Oct 12, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-7467134e-c44a-11e9-8e32-affa877348ef" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/lcsc-to-offer-beginning-spanish-in-grangeville---register/event_7467134e-c44a-11e9-8e32-affa877348ef.html" class="tnt-asset-link">
        

        
            LCSC to offer Beginning Spanish in Grangeville - register by Sept. 9</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-14T15:30:00-07:00">
            Mon, Oct 14, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-36e7ec5a-d967-11e9-b769-c7c6c10860a0" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/lcsc-grangeville-outreach-classes/event_36e7ec5a-d967-11e9-b769-c7c6c10860a0.html" class="tnt-asset-link">
        

        
            LCSC Grangeville Outreach classes</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-14T15:30:00-07:00">
            Mon, Oct 14, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-b9b8d02a-d414-11e9-9394-b77c505e8dd8" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/bible-club-to-meet-mondays/event_b9b8d02a-d414-11e9-9394-b77c505e8dd8.html" class="tnt-asset-link">
        

        
            Bible Club to meet Mondays</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-14T15:30:00-07:00">
            Mon, Oct 14, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-8cd4feda-ea0d-11e9-8c6e-57ebe9fb44e5" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/indigenous-people-s-day-event-set-for-oct-in-kamiah/event_8cd4feda-ea0d-11e9-8c6e-57ebe9fb44e5.html" class="tnt-asset-link">
        

        
            Indigenous People’s Day event set for Oct. 14 in Kamiah</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-14T17:00:00-07:00">
            Mon, Oct 14, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-bb9ee49e-d96c-11e9-937b-c3db05db493e" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/fit-and-fall-proof-classes-in-riggins/event_bb9ee49e-d96c-11e9-937b-c3db05db493e.html" class="tnt-asset-link">
        

        
            Fit and Fall Proof classes in Riggins</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-15T10:00:00-07:00">
            Tue, Oct 15, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-36e7ec5a-d967-11e9-b769-c7c6c10860a0" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/lcsc-grangeville-outreach-classes/event_36e7ec5a-d967-11e9-b769-c7c6c10860a0.html" class="tnt-asset-link">
        

        
            LCSC Grangeville Outreach classes</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-15T18:00:00-07:00">
            Tue, Oct 15, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-c69046c6-ea0c-11e9-a1c8-c79087076870" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/idaho-county-republicans-to-meet-oct/event_c69046c6-ea0c-11e9-a1c8-c79087076870.html" class="tnt-asset-link">
        

        
            Idaho County Republicans to meet Oct. 15</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-15T18:00:00-07:00">
            Tue, Oct 15, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-57bed8d2-c8fd-11e9-b52a-37647a518494" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">16</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/clearwater-meal-center-luncheon/event_57bed8d2-c8fd-11e9-b52a-37647a518494.html" class="tnt-asset-link">
        

        
            Clearwater Meal Center luncheon</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-16T12:00:00-07:00">
            Wed, Oct 16, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-21252dbc-c8fd-11e9-9cf5-6b7931db4c79" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">16</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/al-anon-group-to-meet-wednesdays-in-grangeville/event_21252dbc-c8fd-11e9-9cf5-6b7931db4c79.html" class="tnt-asset-link">
        

        
            Al-Anon group to meet Wednesdays in Grangeville</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-16T12:00:00-07:00">
            Wed, Oct 16, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-7467134e-c44a-11e9-8e32-affa877348ef" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">16</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/lcsc-to-offer-beginning-spanish-in-grangeville---register/event_7467134e-c44a-11e9-8e32-affa877348ef.html" class="tnt-asset-link">
        

        
            LCSC to offer Beginning Spanish in Grangeville - register by Sept. 9</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-16T15:30:00-07:00">
            Wed, Oct 16, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-96ee877c-9172-11e9-b815-4f062cea6951" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">16</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/walk-with-the-docs---orofino/event_96ee877c-9172-11e9-b815-4f062cea6951.html" class="tnt-asset-link">
        

        
            Walk with the Docs - Orofino</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-16T18:00:00-07:00">
            Wed, Oct 16, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-820da4aa-ce94-11e9-a0a1-c3e4a0898553" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">16</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/grangeville-christian-church-begins-fall-wednesday-night-ministry-programs/event_820da4aa-ce94-11e9-a0a1-c3e4a0898553.html" class="tnt-asset-link">
        

        
            Grangeville Christian Church begins fall Wednesday night ministry programs</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-16T18:45:00-07:00">
            Wed, Oct 16, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-bb9ee49e-d96c-11e9-937b-c3db05db493e" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">17</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/fit-and-fall-proof-classes-in-riggins/event_bb9ee49e-d96c-11e9-937b-c3db05db493e.html" class="tnt-asset-link">
        

        
            Fit and Fall Proof classes in Riggins</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-17T10:00:00-07:00">
            Thu, Oct 17, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-8e1851f8-ea0c-11e9-9ab9-1f2a0d3f316f" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">17</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/madden-tourney-set-for-kamiah-on-oct/event_8e1851f8-ea0c-11e9-9ab9-1f2a0d3f316f.html" class="tnt-asset-link">
        

        
            Madden 17 tourney set for Kamiah on Oct. 17</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-17T16:30:00-07:00">
            Thu, Oct 17, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-20113f14-e497-11e9-bed7-33841e227700" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">17</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/fall-lecture-series-at-st-gertrude-s-continues/event_20113f14-e497-11e9-bed7-33841e227700.html" class="tnt-asset-link">
        

        
            Fall Lecture Series at St. Gertrude's continues</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-17T19:00:00-07:00">
            Thu, Oct 17, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-140a0624-9172-11e9-b0e9-47ff11642a5d" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">18</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/walk-with-the-docs---ahsahka/event_140a0624-9172-11e9-b0e9-47ff11642a5d.html" class="tnt-asset-link">
        

        
            Walk with the Docs - Ahsahka</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-18T07:30:00-07:00">
            Fri, Oct 18, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-d54966bc-ea0b-11e9-908b-27fd53b4e92d" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/sew-help-me-quilters-set-oct-for-bake-sale/event_d54966bc-ea0b-11e9-908b-27fd53b4e92d.html" class="tnt-asset-link">
        

        
            Sew Help Me Quilters set Oct. 19 for bake sale</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-19T09:00:00-07:00">
            Sat, Oct 19, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-97f217c4-d966-11e9-a885-d70d4d37cd94" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/elks-arf-halloween-ball/event_97f217c4-d966-11e9-a885-d70d4d37cd94.html" class="tnt-asset-link">
        

        
            Elks / ARF Halloween ball</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-19T19:00:00-07:00">
            Sat, Oct 19, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-b9b8d02a-d414-11e9-9394-b77c505e8dd8" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">21</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/bible-club-to-meet-mondays/event_b9b8d02a-d414-11e9-9394-b77c505e8dd8.html" class="tnt-asset-link">
        

        
            Bible Club to meet Mondays</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-21T15:30:00-07:00">
            Mon, Oct 21, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-bb9ee49e-d96c-11e9-937b-c3db05db493e" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">22</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/fit-and-fall-proof-classes-in-riggins/event_bb9ee49e-d96c-11e9-937b-c3db05db493e.html" class="tnt-asset-link">
        

        
            Fit and Fall Proof classes in Riggins</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-22T10:00:00-07:00">
            Tue, Oct 22, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-687685" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-687685" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-687685');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-687686" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-687686" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-687686');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-687687" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-687687" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-687687');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>


    
    

        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-687707" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-687707" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-687707');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-685940" class="tncms-block"><section id="block-685940" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-685940 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-milestones"  href="/milestones/" >
                    <span class="nav-label">Milestones</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-685891" class="tncms-block"><section id="block-685891" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-685891 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-685942" class="tncms-block"><section id="block-685942" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-685942 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>idahocountyfreepress.com</strong><br>
    900 W Main St<br>
    Grangeville, ID  83530
    <br>
    
        <strong>Phone:</strong> 208-983-1200<br>
        <strong>Email:</strong> <a href="mailto:ifponline@idahocountyfreepress.com">ifponline@idahocountyfreepress.com</a><br>
    
</address></section></div><div id="tncms-block-685950" class="tncms-block padding-bottom"><div class="follow-links-685950 default">
    
    <section id="block-685950" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-685950 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/idahocountyfreepress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.idahocountyfreepress.com",
  "sameAs" : ["https://www.facebook.com/idahocountyfreepress/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-710829" class="tncms-block"><!-- Go to www.addthis.com/dashboard to customize your tools --><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55d6943e4b43f2d7"></script></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-685895" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-685895"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Idaho County Free Press</a>, 900 W Main St Grangeville, ID</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-731045" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-731045" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-731045');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc13590.add('act', dmpData);
	_cc13590.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_685952 = $('#user-controls-685952 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_685952.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_685952.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.4b08935e5a848b0a03142917c3df7e90.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_685951 = $('#user-controls-685951 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_685951.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_685951.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.4e7a95e0ccc330e3292dbd4bcea7a9ec.js"></script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://www.idahocountyfreepress.com/tncms/block/731044/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc13590.add('act', serviceData);
	_cc13590.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13590.add('act', dmpData);
	_cc13590.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>