  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.idahocountyfreepress.com/content/tncms/live/" />
<meta name="keywords" content="covid-19" />
<meta name="news_keywords" content="covid-19" />
<meta name="description" content="(April 6, 10:30 a.m.) LAPWAI -- Following the Nez Perce Tribe&rsquo;s (Tribe) declaration of a Public Health Emergency on March 18, it continues to run its Emergency Operations Command (EOC)" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.idahocountyfreepress.com/news/covid-19/tribe-operations-level-higher-than-needed-to-ensure-prepardness/article_cffae3fc-782c-11ea-a8f9-e77e23dcac47.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/f/52/f52c63b2-6eea-11ea-9f7b-4fd602227acb/5e7be02b54b0e.image.png?resize=323%2C323" />
<meta property="og:image:width" content="323" />
<meta property="og:image:height" content="323" />
<meta property="og:title" content="Tribe operations level higher than needed to ensure prepardness" />
<meta property="og:description" content="(April 6, 10:30 a.m.) LAPWAI -- Following the Nez Perce Tribe&rsquo;s (Tribe) declaration of a Public Health Emergency on March 18, it continues to run its Emergency Operations Command (EOC)" />
<meta property="og:site_name" content="Idaho County Free Press" />
<meta property="og:section" content="Covid-19" />
<meta property="article:publisher" content="https://www.facebook.com/idahocountyfreepress/" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c93c91680003c101b619d7dc5ab460f0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans|Sura:300,400,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.93ba289b1a2aa847633520d7a43d11ed.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.162.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/news\/covid-19","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":428},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"cffae3fc-782c-11ea-a8f9-e77e23dcac47","app":"editorial"},"google":{"ua":"UA-52905808-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["covid-19"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/idahocountyfreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/idahocountyfreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/idahocountyfreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/idahocountyfreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/idahocountyfreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/idahocountyfreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/idahocountyfreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/idahocountyfreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22630788/idahocountyfreepress.com/news/covid-19';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [[728,90],[970,90],[970,360],[970,180]]).addSize([1200, 0], [[728,90],[970,90],[970,360],[970,180]]).build();
                gptAdSlots['ad-687706'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,360],[970,180]], 'ad-687706').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"asset_title":"hover","bg_color":"#dfdfdf","columns":"2","heading_tag":"h2","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","block_bg_color":"","block_id":"685879"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22630788/idahocountyfreepress.com/news/covid-19';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [300,600]).addSize([1200, 0], [300,600]).build();
                gptAdSlots['ad-687699'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-687699').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22630788/idahocountyfreepress.com/news/covid-19';
            
                gptAdSlots['ad-687700'] = googletag.defineSlot(adUnit, [300, 250], 'ad-687700').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22630788/idahocountyfreepress.com/news/covid-19';
            
                gptAdSlots['ad-687685'] = googletag.defineSlot(adUnit, [300, 600], 'ad-687685').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"bg_color":"#000000","button_size":"btn-lg","button_style":"primary","button_text":"Support your local businesses!","button_url":"https:\/\/www.idahocountyfreepress.com\/contests\/support_idaho_county_businesses\/","card_shadow":"enabled","card_shape":"rectangle","content_text":"Visit our Support Idaho County Businesses page to help keep them going in these difficult times","content_text_color":"light","content_text_shadow":"disabled","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","headline_shadow":"disabled","headline_size":"medium","headline_text":"Idaho County Businesses need your support!","headline_text_color":"light","image":{},"image_display":"medium","info_text_color":"light","lead_in":"","outline_color":"#ffffff","overlay_action":"centered","sticker_icon":"newspaper-o","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon_color":"white","lead_text_color":"dark","lead_text_shadow":"disabled","info_text":"","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"755920"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22630788/home_full_banner_top';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [[970, 30], [970, 360], [970, 180], [970, 90], [728, 90]]).addSize([1200, 0], [[970, 30], [970, 360], [970, 180], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-687707'] = googletag.defineSlot(adUnit, [[320,50],[970,30],[970,360],[970,180],[970,90],[728,90]], 'ad-687707').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22630788/bottompagecling';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50],[300,250]]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-731045'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[728,90]], 'ad-731045').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-731045'].setTargeting('pos', ['block-sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Tribe operations level higher than needed to ensure prepardness | Covid-19 | idahocountyfreepress.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #000; } #site-footer-container, #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #fff; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* BASE STYLES */ html {font-size:10px;} body {font-family:'Open Sans', sans-serif;} .btn {transition:all .25s ease-in-out;} .btn-primary {background-color:#222; border-color:#222;} .btn-primary:hover, .btn-primary:focus {background-color:#000; border-color:#000;} .btn-warning {background-color:#FFCE34; border-color:#FFCE34;} .btn-warning:hover, .btn-warning:focus {background-color:#D8B02B; border-color:#D8B02B;} .btn-success {background-color:#275B33; border-color:#275B33;} .btn-success:hover, .btn-success:focus {background-color:#1F4929; border-color:#1F4929;} .btn-danger {background-color:#BD2106; border-color:#BD2106;} .btn-danger:hover, .btn-danger:focus {background-color:#980901; border-color:#980901;} .label-primary {background-color:#222; border-color:#222;} .label-warning {background-color:#FFCE34; border-color:#FFCE34;} .label-success {background-color:#275B33; border-color:#275B33;} .label-danger {background-color:#BD2106; border-color:#BD2106;} .nav-pills>li.active>a, .nav-pills>li.active>a:focus, .nav-pills>li.active>a:hover {background-color:#000;} .progress-bar {background-color:#275B33;} .custom-left{width: 130px;float:left;} .custom-right{width: 130px;float:right;} /* HEADER STYLES */ .a img {width:100%;} .header-weather, .header-user, .header-search {padding:7px 10px;} .header-weather .open a, .header-user .open a, .header-search .open a {background:rgba(0,0,0,0);} .header-search .tnt-search {color:#fff;} #main-navigation a {font-family:'Sura', serif; text-transform:uppercase;} #main-nav_menu >li >a {padding:15px 10px;} /* BODY STYLES */ .block-title {border-bottom:2px solid black; position:relative; top:-2rem;} .block-title-inner {position:relative; top:2.5rem; background:white; margin-left:3rem; padding:10px!important;} .block-title-inner a {color:#000;} .block-title-inner h3 {font-family:'Sura', serif; font-size:2.5rem; text-transform:uppercase;} .block-title-inner h4 {font-family:'Sura', serif; font-size:2rem; text-transform:uppercase; position:relative; top:-0.2rem;} .card.feature .centered-content-container.vert-align-bottom.text-left .centered-content {max-width:100%;} #block-685982 .block-title-inner {margin-left:0;} #block-685982 .block-title-inner a {font-size:1.6rem;} /* FOOTER STYLES */ footer .block-title {border-bottom:2px solid white;} footer .block-title-inner {background:black!important;} .promo-designer-modal .close {color: #fff; opacity: .75;} .asset .exchange-source{display: none} /* Support Local Journalism - Christine */ .tnc-overlay .promo-design button.close { opacity: 1; color:#FFFFFF; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.idahocountyfreepress.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Tribe operations level higher than needed to ensure prepardness | Covid-19 | idahocountyfreepress.com" href="http://www.idahocountyfreepress.com/search/?f=rss&amp;t=article&amp;c=news/covid-19&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.idahocountyfreepress.com/news/covid-19/tribe-operations-level-higher-than-needed-to-ensure-prepardness/article_cffae3fc-782c-11ea-a8f9-e77e23dcac47.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="app-editorial grid-mobile-pattern blox-asset uuid-cffae3fc-782c-11ea-a8f9-e77e23dcac47 section-newssection-covid-19 type-article infinity-disabled" data-path="/news/covid-19">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.idahocountyfreepress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.162.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fnews%2Fcovid-19&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=428&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=cffae3fc-782c-11ea-a8f9-e77e23dcac47&tncms.asset.app=editorial&tncms.google.ua=UA-52905808-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-685952" class="tncms-block hidden-md hidden-lg"><div id="user-controls-685952" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.idahocountyfreepress.com/users/signup/?referer_url=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fnews%2Fcovid-19%2Ftribe-operations-level-higher-than-needed-to-ensure-prepardness%2Farticle_cffae3fc-782c-11ea-a8f9-e77e23dcac47.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.idahocountyfreepress.com/users/login/?referer_url=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fnews%2Fcovid-19%2Ftribe-operations-level-higher-than-needed-to-ensure-prepardness%2Farticle_cffae3fc-782c-11ea-a8f9-e77e23dcac47.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.idahocountyfreepress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-685952').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.idahocountyfreepress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.idahocountyfreepress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.idahocountyfreepress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-685952').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.idahocountyfreepress.com/users/logout/" id="user-logout-form-685952"><input type="hidden" name="referer_url" value="https://www.idahocountyfreepress.com/news/covid-19/tribe-operations-level-higher-than-needed-to-ensure-prepardness/article_cffae3fc-782c-11ea-a8f9-e77e23dcac47.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.idahopublicnotices.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-records">Public Records</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/police-fire/"  class="nav-link tnt-section-police-and-fire">Police and Fire</a>
                                </li><li>
                                    <a href="/news/grangeville/"  class="nav-link tnt-section-grangeville-news">Grangeville News</a>
                                </li><li>
                                    <a href="/news/cottonwood/"  class="nav-link tnt-section-cottonwood-news">Cottonwood News</a>
                                </li><li>
                                    <a href="/news/kamiah/"  class="nav-link tnt-section-kamiah-news">Kamiah News</a>
                                </li><li>
                                    <a href="/news/kooskia/"  class="nav-link tnt-section-kooskia-news">Kooskia News</a>
                                </li><li>
                                    <a href="/news/white_bird/"  class="nav-link tnt-section-white-bird">White Bird</a>
                                </li><li>
                                    <a href="/news/elk_city/"  class="nav-link tnt-section-elk-city">Elk City</a>
                                </li><li>
                                    <a href="/news/records/"  class="nav-link tnt-section-records">Records</a>
                                </li><li>
                                    <a href="/news/regional/"  class="nav-link tnt-section-regional-news-for-idaho-and-the-pacific-northwest">Regional News for Idaho and the Pacific Northwest</a>
                                </li><li>
                                    <a href="/news/lowell_and_syringa/"  class="nav-link tnt-section-lowell-and-syringa">Lowell and Syringa</a>
                                </li><li>
                                    <a href="/news/clearwater/"  class="nav-link tnt-section-clearwater">Clearwater</a>
                                </li><li>
                                    <a href="/news/riggins/"  class="nav-link tnt-section-riggins">Riggins</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/covid-19/"  class="nav-link tnt-section-covid-19">Covid-19</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/community/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/community/organizations/"  class="nav-link tnt-section-organizations">Organizations</a>
                                </li><li>
                                    <a href="/community/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a href="/community/school-news/"  class="nav-link tnt-section-school-news">School News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/guest-commentary/"  class="nav-link tnt-section-guest-commentary">Guest Commentary</a>
                                </li><li>
                                    <a href="/opinion/letters-editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/milestones/"  class="nav-link tnt-section-milestones">Milestones</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/milestones/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/milestones/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/milestones/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/milestones/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-ad">Place ad</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-search-classifieds">Search classifieds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/special/"  class="nav-link tnt-section-recent-special-sections">Recent special sections</a>
                                </li><li>
                                    <a href="/get-acquainted/"  class="nav-link tnt-section-get-acquainted">Get Acquainted </a>
                                </li><li>
                                    <a href="/farm-and-ranch/"  class="nav-link tnt-section-farm-and-ranch">Farm and Ranch</a>
                                </li><li>
                                    <a href="/experience/"  class="nav-link tnt-section-experience">Experience</a>
                                </li><li>
                                    <a href="/home_and_garden/"  class="nav-link tnt-section-home-and-garden">Home and Garden</a>
                                </li><li>
                                    <a href="https://www.northcentralidahorealestate.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate-guide">Real estate guide</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-685948" class="tncms-block hidden-md hidden-lg"><section id="block-685948" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-685948" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-685948" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-685948-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-685948-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-685948-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-685948').submit();
        return false;
    });

    $('#site-search-685948').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-685948 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-685948 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-685948-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-685947" class="tncms-block pull-right header-search"><ul id="site-search-685947-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-685947" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-685947-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-685947-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-685947-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-685947').submit();
        return false;
    });

    $('#site-search-685947').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-685947 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-685947 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-685947-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-685953" class="tncms-block pull-right header-weather"><div id="weather-685953" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip= 83530" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">52&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value=" 83530"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-685953 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Grangeville, ID
                                
                                 <small>( 83530)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Some clouds this evening will give way to mainly clear skies overnight. Low 34F. Winds SSW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds this evening will give way to mainly clear skies overnight. Low 34F. Winds SSW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 6, 2020 @ 4:54 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip= 83530"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-685949" class="tncms-block pull-right"><div class="follow-links-685949 pull-right">
    
    <section id="block-685949" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/idahocountyfreepress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.idahocountyfreepress.com",
  "sameAs" : ["https://www.facebook.com/idahocountyfreepress/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-685899" class="tncms-block a"><section id="block-685899" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/custom/image/56208c22-e849-11e8-ad2b-b77f61d9fac0.png?resize=200%2C55 200w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/custom/image/56208c22-e849-11e8-ad2b-b77f61d9fac0.png?resize=300%2C83 300w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/custom/image/56208c22-e849-11e8-ad2b-b77f61d9fac0.png?resize=400%2C111 400w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/custom/image/56208c22-e849-11e8-ad2b-b77f61d9fac0.png?resize=540%2C150 540w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/custom/image/56208c22-e849-11e8-ad2b-b77f61d9fac0.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Idaho County Free Press"></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-685944" class="tncms-block"><section id="block-685944" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/custom/image/0e448818-bd1a-11e8-baf4-870e467517b1.png?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/custom/image/0e448818-bd1a-11e8-baf4-870e467517b1.png?resize=300%2C74 300w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/custom/image/0e448818-bd1a-11e8-baf4-870e467517b1.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Idaho County Free Press"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-685951" class="tncms-block pull-right header-user"><div id="user-controls-685951" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.idahocountyfreepress.com/users/signup/?referer_url=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fnews%2Fcovid-19%2Ftribe-operations-level-higher-than-needed-to-ensure-prepardness%2Farticle_cffae3fc-782c-11ea-a8f9-e77e23dcac47.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.idahocountyfreepress.com/users/login/?referer_url=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fnews%2Fcovid-19%2Ftribe-operations-level-higher-than-needed-to-ensure-prepardness%2Farticle_cffae3fc-782c-11ea-a8f9-e77e23dcac47.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.idahocountyfreepress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-685951').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.idahocountyfreepress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.idahocountyfreepress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.idahocountyfreepress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-685951').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.idahocountyfreepress.com/users/logout/" id="user-logout-form-685951"><input type="hidden" name="referer_url" value="https://www.idahocountyfreepress.com/news/covid-19/tribe-operations-level-higher-than-needed-to-ensure-prepardness/article_cffae3fc-782c-11ea-a8f9-e77e23dcac47.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-742657" class="tncms-block"><ul id="block-742657" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-public-records"  href="https://www.idahopublicnotices.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Records</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police-and-fire"  href="/news/police-fire/" >
                    <span class="nav-label">Police and Fire</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grangeville-news"  href="/news/grangeville/" >
                    <span class="nav-label">Grangeville News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cottonwood-news"  href="/news/cottonwood/" >
                    <span class="nav-label">Cottonwood News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kamiah-news"  href="/news/kamiah/" >
                    <span class="nav-label">Kamiah News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kooskia-news"  href="/news/kooskia/" >
                    <span class="nav-label">Kooskia News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-white-bird"  href="/news/white_bird/" >
                    <span class="nav-label">White Bird</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elk-city"  href="/news/elk_city/" >
                    <span class="nav-label">Elk City</span>
                </a></li><li>
                <a class="nav-link  tnt-section-records"  href="/news/records/" >
                    <span class="nav-label">Records</span>
                </a></li><li>
                <a class="nav-link  tnt-section-regional-news-for-idaho-and-the-pacific-northwest"  href="/news/regional/" >
                    <span class="nav-label">Regional News for Idaho and the Pacific Northwest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lowell-and-syringa"  href="/news/lowell_and_syringa/" >
                    <span class="nav-label">Lowell and Syringa</span>
                </a></li><li>
                <a class="nav-link  tnt-section-clearwater"  href="/news/clearwater/" >
                    <span class="nav-label">Clearwater</span>
                </a></li><li>
                <a class="nav-link  tnt-section-riggins"  href="/news/riggins/" >
                    <span class="nav-label">Riggins</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/news/covid-19/" >
                    <span class="nav-label">Covid-19</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faith"  href="/community/faith/" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-organizations"  href="/community/organizations/" >
                    <span class="nav-label">Organizations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-people"  href="/community/people/" >
                    <span class="nav-label">People</span>
                </a></li><li>
                <a class="nav-link  tnt-section-school-news"  href="/community/school-news/" >
                    <span class="nav-label">School News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guest-commentary"  href="/opinion/guest-commentary/" >
                    <span class="nav-label">Guest Commentary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters-editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-milestones"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/milestones/" >
                    <span class="nav-label">Milestones</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/milestones/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/milestones/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/milestones/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/milestones/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Search classifieds</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-recent-special-sections"  href="/special/" >
                    <span class="nav-label">Recent special sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-get-acquainted"  href="/get-acquainted/" >
                    <span class="nav-label">Get Acquainted </span>
                </a></li><li>
                <a class="nav-link  tnt-section-farm-and-ranch"  href="/farm-and-ranch/" >
                    <span class="nav-label">Farm and Ranch</span>
                </a></li><li>
                <a class="nav-link  tnt-section-experience"  href="/experience/" >
                    <span class="nav-label">Experience</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-and-garden"  href="/home_and_garden/" >
                    <span class="nav-label">Home and Garden</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate-guide"  href="https://www.northcentralidahorealestate.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Real estate guide</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-687706" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-687706" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-687706');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-891948" class="tncms-block"><section id="block-891948" class="block emphasis-h3   " ><div id="promo-button-891948" class="promo-button"><a href="https://www.idahocountyfreepress.com/site/forms/subscription_services/#utm_source=blox&utm_campaign=button&utm_campaign_name=support_campaign_banner&utm_medium=utility_promo_button&utm_content=utility_promo_button"><button type="button" class="btn btn-block btn-lg"><div class="sticker">
                    <span class="far tnt-newspaper"></span>
                </div>Support local news! Subscribe today starting at $36 per year.</button></a></div></section></div></div></div>
        </div><div id="modal-image-f52c63b2-6eea-11ea-9f7b-4fd602227acb" class="modal fullscreen in modal-image image-default modal-f52c63b2-6eea-11ea-9f7b-4fd602227acb" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/f/52/f52c63b2-6eea-11ea-9f7b-4fd602227acb/5e7be02b54b0e.image.png"
                    srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/f/52/f52c63b2-6eea-11ea-9f7b-4fd602227acb/5e7be02b54b0e.image.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/f/52/f52c63b2-6eea-11ea-9f7b-4fd602227acb/5e7be02b54b0e.image.png?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/f/52/f52c63b2-6eea-11ea-9f7b-4fd602227acb/5e7be02b54b0e.image.png?resize=323%2C323 400w"
                    sizes="100vw"
                    width="323"
                    height="323"
                    alt="Nez Perce Tribe logo"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f52c63b2-6eea-11ea-9f7b-4fd602227acb" data-target=".caption-inner-modal-image-f52c63b2-6eea-11ea-9f7b-4fd602227acb">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f52c63b2-6eea-11ea-9f7b-4fd602227acb collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fnez-perce-tribe-logo%2Fimage_f52c63b2-6eea-11ea-9f7b-4fd602227acb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/nez-perce-tribe-logo/image_f52c63b2-6eea-11ea-9f7b-4fd602227acb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f52c63b2-6eea-11ea-9f7b-4fd602227acb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Nez%20Perce%20Tribe%20logo&url=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fnez-perce-tribe-logo%2Fimage_f52c63b2-6eea-11ea-9f7b-4fd602227acb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/nez-perce-tribe-logo/image_f52c63b2-6eea-11ea-9f7b-4fd602227acb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f52c63b2-6eea-11ea-9f7b-4fd602227acb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.idahocountyfreepress.com/nez-perce-tribe-logo/image_f52c63b2-6eea-11ea-9f7b-4fd602227acb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/nez-perce-tribe-logo/image_f52c63b2-6eea-11ea-9f7b-4fd602227acb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f52c63b2-6eea-11ea-9f7b-4fd602227acb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahocountyfreepress.com/tncms/asset/editorial/f52c63b2-6eea-11ea-9f7b-4fd602227acb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f52c63b2-6eea-11ea-9f7b-4fd602227acb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20County%20Free%20Press%5D%20Nez%20Perce%20Tribe%20logo&body=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fnez-perce-tribe-logo%2Fimage_f52c63b2-6eea-11ea-9f7b-4fd602227acb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f52c63b2-6eea-11ea-9f7b-4fd602227acb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/nez-perce-tribe-logo/image_f52c63b2-6eea-11ea-9f7b-4fd602227acb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f52c63b2-6eea-11ea-9f7b-4fd602227acb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f52c63b2-6eea-11ea-9f7b-4fd602227acb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f52c63b2-6eea-11ea-9f7b-4fd602227acb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f52c63b2-6eea-11ea-9f7b-4fd602227acb" class="save-list-f52c63b2-6eea-11ea-9f7b-4fd602227acb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f52c63b2-6eea-11ea-9f7b-4fd602227acb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f52c63b2-6eea-11ea-9f7b-4fd602227acb img { max-height: 323px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-cffae3fc-782c-11ea-a8f9-e77e23dcac47" class="asset article-default"  data-url="https://www.idahocountyfreepress.com/news/covid-19/tribe-operations-level-higher-than-needed-to-ensure-prepardness/article_cffae3fc-782c-11ea-a8f9-e77e23dcac47.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/f/52/f52c63b2-6eea-11ea-9f7b-4fd602227acb/5e7be02b54b0e.image.png?resize=323%2C323">
            <meta itemprop="width" content="323">
            <meta itemprop="height" content="323">
        </div>
        <meta itemprop="name" content="idahocountyfreepress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.idahocountyfreepress.com/news/covid-19/tribe-operations-level-higher-than-needed-to-ensure-prepardness/article_cffae3fc-782c-11ea-a8f9-e77e23dcac47.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.idahocountyfreepress.com\/tncms\/search\/mlt\/?origin=cffae3fc-782c-11ea-a8f9-e77e23dcac47&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"cffae3fc-782c-11ea-a8f9-e77e23dcac47","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-cffae3fc-782c-11ea-a8f9-e77e23dcac47" class="asset-paging">
                <div id="paging-prev-cffae3fc-782c-11ea-a8f9-e77e23dcac47" class="paging-link prev offset"></div>
                <div id="paging-next-cffae3fc-782c-11ea-a8f9-e77e23dcac47" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Tribe operations level higher than needed to ensure prepardness
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-04-06T10:34:00-07:00" class="tnt-date asset-date text-muted">
            Apr 6, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-04-06T10:34:00-07:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/covid-19/tribe-operations-level-higher-than-needed-to-ensure-prepardness/article_cffae3fc-782c-11ea-a8f9-e77e23dcac47.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-04-06T10:34:00-07:00">
    <meta itemprop="datePublished" content="2020-04-06T10:34:00-07:00">
    <meta itemprop="dateModified" content="2020-04-06T10:34:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fnews%2Fcovid-19%2Ftribe-operations-level-higher-than-needed-to-ensure-prepardness%2Farticle_cffae3fc-782c-11ea-a8f9-e77e23dcac47.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/covid-19/tribe-operations-level-higher-than-needed-to-ensure-prepardness/article_cffae3fc-782c-11ea-a8f9-e77e23dcac47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cffae3fc-782c-11ea-a8f9-e77e23dcac47"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tribe%20operations%20level%20higher%20than%20needed%20to%20ensure%20prepardness&url=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fnews%2Fcovid-19%2Ftribe-operations-level-higher-than-needed-to-ensure-prepardness%2Farticle_cffae3fc-782c-11ea-a8f9-e77e23dcac47.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/covid-19/tribe-operations-level-higher-than-needed-to-ensure-prepardness/article_cffae3fc-782c-11ea-a8f9-e77e23dcac47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cffae3fc-782c-11ea-a8f9-e77e23dcac47"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.idahocountyfreepress.com/news/covid-19/tribe-operations-level-higher-than-needed-to-ensure-prepardness/article_cffae3fc-782c-11ea-a8f9-e77e23dcac47.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/covid-19/tribe-operations-level-higher-than-needed-to-ensure-prepardness/article_cffae3fc-782c-11ea-a8f9-e77e23dcac47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cffae3fc-782c-11ea-a8f9-e77e23dcac47"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahocountyfreepress.com/tncms/asset/editorial/cffae3fc-782c-11ea-a8f9-e77e23dcac47" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cffae3fc-782c-11ea-a8f9-e77e23dcac47"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20County%20Free%20Press%5D%20Tribe%20operations%20level%20higher%20than%20needed%20to%20ensure%20prepardness&body=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fnews%2Fcovid-19%2Ftribe-operations-level-higher-than-needed-to-ensure-prepardness%2Farticle_cffae3fc-782c-11ea-a8f9-e77e23dcac47.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cffae3fc-782c-11ea-a8f9-e77e23dcac47"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-square hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-f52c63b2-6eea-11ea-9f7b-4fd602227acb" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f52c63b2-6eea-11ea-9f7b-4fd602227acb" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="323">
            <meta itemprop="height" content="323">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/f/52/f52c63b2-6eea-11ea-9f7b-4fd602227acb/5e7be02b54b0e.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/f/52/f52c63b2-6eea-11ea-9f7b-4fd602227acb/5e7be02b54b0e.image.png">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/f/52/f52c63b2-6eea-11ea-9f7b-4fd602227acb/5e7be02b54b0e.image.png"
                    srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/f/52/f52c63b2-6eea-11ea-9f7b-4fd602227acb/5e7be02b54b0e.image.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/f/52/f52c63b2-6eea-11ea-9f7b-4fd602227acb/5e7be02b54b0e.image.png?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/f/52/f52c63b2-6eea-11ea-9f7b-4fd602227acb/5e7be02b54b0e.image.png?resize=323%2C323 400w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="323"
                    height="323"
                    alt="Nez Perce Tribe logo"
                    class="img-responsive full tnt-restrict-img-f52c63b2-6eea-11ea-9f7b-4fd602227acb default" />
            </div><style>
                .tnt-restrict-img-f52c63b2-6eea-11ea-9f7b-4fd602227acb {
                    max-width: 323px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="cffae3fc-782c-11ea-a8f9-e77e23dcac47">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fnews%2Fcovid-19%2Ftribe-operations-level-higher-than-needed-to-ensure-prepardness%2Farticle_cffae3fc-782c-11ea-a8f9-e77e23dcac47.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/covid-19/tribe-operations-level-higher-than-needed-to-ensure-prepardness/article_cffae3fc-782c-11ea-a8f9-e77e23dcac47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cffae3fc-782c-11ea-a8f9-e77e23dcac47"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tribe%20operations%20level%20higher%20than%20needed%20to%20ensure%20prepardness&url=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fnews%2Fcovid-19%2Ftribe-operations-level-higher-than-needed-to-ensure-prepardness%2Farticle_cffae3fc-782c-11ea-a8f9-e77e23dcac47.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/covid-19/tribe-operations-level-higher-than-needed-to-ensure-prepardness/article_cffae3fc-782c-11ea-a8f9-e77e23dcac47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cffae3fc-782c-11ea-a8f9-e77e23dcac47"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.idahocountyfreepress.com/news/covid-19/tribe-operations-level-higher-than-needed-to-ensure-prepardness/article_cffae3fc-782c-11ea-a8f9-e77e23dcac47.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/covid-19/tribe-operations-level-higher-than-needed-to-ensure-prepardness/article_cffae3fc-782c-11ea-a8f9-e77e23dcac47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cffae3fc-782c-11ea-a8f9-e77e23dcac47"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahocountyfreepress.com/tncms/asset/editorial/cffae3fc-782c-11ea-a8f9-e77e23dcac47" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cffae3fc-782c-11ea-a8f9-e77e23dcac47"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20County%20Free%20Press%5D%20Tribe%20operations%20level%20higher%20than%20needed%20to%20ensure%20prepardness&body=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fnews%2Fcovid-19%2Ftribe-operations-level-higher-than-needed-to-ensure-prepardness%2Farticle_cffae3fc-782c-11ea-a8f9-e77e23dcac47.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cffae3fc-782c-11ea-a8f9-e77e23dcac47"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/covid-19/tribe-operations-level-higher-than-needed-to-ensure-prepardness/article_cffae3fc-782c-11ea-a8f9-e77e23dcac47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cffae3fc-782c-11ea-a8f9-e77e23dcac47"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cffae3fc-782c-11ea-a8f9-e77e23dcac47-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cffae3fc-782c-11ea-a8f9-e77e23dcac47" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cffae3fc-782c-11ea-a8f9-e77e23dcac47" class="save-list-cffae3fc-782c-11ea-a8f9-e77e23dcac47-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cffae3fc-782c-11ea-a8f9-e77e23dcac47" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>(April 6, 10:30 a.m.) LAPWAI -- Following the Nez Perce Tribe’s (Tribe) declaration of a Public Health Emergency on March 18, it continues to run its Emergency Operations Command (EOC) center under the direction of Incident Commander Marty Antone, Nez Perce Tribal Police Department (NPTPD) Captain. The EOC is currently operating at a response level higher than currently needed to ensure the Tribe is prepared for any potential increase in the spread of COVID-19 in our area.</p><p>“In law enforcement we are always preparing for a ‘worst-case scenario’, we are doing the same with our emergency operations. We want to ensure that no matter what happens, we have the resources in place to manage any crisis to the best of our ability,” said Incident Commander Antone.</p><p>The EOC team meets daily to debrief, discuss and address requests. The EOC is also working collaboratively with Nimiipuu Health, ensuring that emergency operations are assisting the clinic in meeting the demands imposed on it by the COVID-19 pandemic.</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>At the request of the EOC, the Tribe issued a Stay At Home Order (Order) on March 27, 2020 in response to cases of COVID-19 being confirmed in this region. Idaho issued a similar Stay At Home Order. The Tribe’s Order does contain some additional precautionary measures that were not imposed by Idaho. The Tribe’s Order implements a curfew between the hours of 12:00 a.m. and 6:00 a.m., requires adult supervision of children while out in public spaces, and imposes restrictions on cultural gatherings. These measures are being imposed throughout the Nez Perce Reservation.</p><p>The Order will be implemented through education and encouragement. While the Order is in effect, NPTPD Officers will work collaboratively with other law enforcement agencies to ensure the safety of everyone. Community policing, which has always been a priority of the NPTPD, will be the foundation of this enforcement effort as well.</p><p>Despite the public health emergency, the Tribe is still open and operating to provide essential services to the public. All programs are operating under health and safety guidelines, such as social distancing, to protect staff; some with amendments to hours and service availability. Some essential staff are still working out of offices, those that can work from home are being encouraged to do so and staff that are not able to work at the office or at home are being placed on leave for the time being. The Tribe is also working diligently on ways to directly provide for the needs of those who are the most vulnerable to COVID-19, such as elders and individuals with underlying health conditions.</p><p>“We will continue to march forward and do our best to protect the people in our communities,” concluded Incident Commander Antone.</p><p>The Tribe will be opening their COVID Response Distribution Call Center for Nez Perce families on and near the Nez Perce Reservation. The Response Distribution will be providing food and other supplies. The Call Center will be open Monday through Friday 8:00 a.m. to 5:00 p.m. until further notice. (Call Center Phone Numbers: (208) 790- 1436, (208) 790- 1437, (208) 790- 1438, (208) 790- 1439, (208) 746- 4130)</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>For all the latest updates, news and health guidance related to COVID-19 from the Nez Perce Tribe, please visit <a href="http://nezperce.org">nezperce.org</a>, follow the Nez Perce Tribe on Facebook, or tune in to KIYE on 88.7 Kamiah or 105.5 Lapwai.</p>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fnews%2Fcovid-19%2Ftribe-operations-level-higher-than-needed-to-ensure-prepardness%2Farticle_cffae3fc-782c-11ea-a8f9-e77e23dcac47.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/covid-19/tribe-operations-level-higher-than-needed-to-ensure-prepardness/article_cffae3fc-782c-11ea-a8f9-e77e23dcac47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cffae3fc-782c-11ea-a8f9-e77e23dcac47"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tribe%20operations%20level%20higher%20than%20needed%20to%20ensure%20prepardness&url=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fnews%2Fcovid-19%2Ftribe-operations-level-higher-than-needed-to-ensure-prepardness%2Farticle_cffae3fc-782c-11ea-a8f9-e77e23dcac47.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/covid-19/tribe-operations-level-higher-than-needed-to-ensure-prepardness/article_cffae3fc-782c-11ea-a8f9-e77e23dcac47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cffae3fc-782c-11ea-a8f9-e77e23dcac47"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.idahocountyfreepress.com/news/covid-19/tribe-operations-level-higher-than-needed-to-ensure-prepardness/article_cffae3fc-782c-11ea-a8f9-e77e23dcac47.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/covid-19/tribe-operations-level-higher-than-needed-to-ensure-prepardness/article_cffae3fc-782c-11ea-a8f9-e77e23dcac47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cffae3fc-782c-11ea-a8f9-e77e23dcac47"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahocountyfreepress.com/tncms/asset/editorial/cffae3fc-782c-11ea-a8f9-e77e23dcac47" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cffae3fc-782c-11ea-a8f9-e77e23dcac47"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20County%20Free%20Press%5D%20Tribe%20operations%20level%20higher%20than%20needed%20to%20ensure%20prepardness&body=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fnews%2Fcovid-19%2Ftribe-operations-level-higher-than-needed-to-ensure-prepardness%2Farticle_cffae3fc-782c-11ea-a8f9-e77e23dcac47.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cffae3fc-782c-11ea-a8f9-e77e23dcac47"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/covid-19/tribe-operations-level-higher-than-needed-to-ensure-prepardness/article_cffae3fc-782c-11ea-a8f9-e77e23dcac47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cffae3fc-782c-11ea-a8f9-e77e23dcac47"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cffae3fc-782c-11ea-a8f9-e77e23dcac47-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cffae3fc-782c-11ea-a8f9-e77e23dcac47" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cffae3fc-782c-11ea-a8f9-e77e23dcac47" class="save-list-cffae3fc-782c-11ea-a8f9-e77e23dcac47-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cffae3fc-782c-11ea-a8f9-e77e23dcac47" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-893483" class="tncms-block"><section id="block-893483" class="block emphasis-h3   " ><div class="promo-design"><div class="sticker circle">
            <span class="far tnt-newspaper"></span>
        </div><div class="card-bg-color rectangle">
        <div class="card-panel panel">
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark text-shadow">
                            Your support is needed now more than ever
                        </div>
                    
                    
                        <div class="headline large dark ">
                            Help support your local news
                        </div>
                    
                    
                        <p class="text dark ">
                            Local news sources need your help. Stay in the know on Coronavirus, local updates, and more.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://www.idahocountyfreepress.com/site/forms/subscription_services/#utm_source=blox&utm_campaign=subscribe_promo&utm_campaign_name=subscribe_promo_story_bottom&utm_medium=utility_promo_designer&utm_content=utility_promo_designer">
                                <button type="button" class="btn btn-primary btn-lg">Subscribe today</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div><div id="tncms-block-743551" class="tncms-block"><section id="block-743551" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-743551 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-743551" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-743551" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="cffae3fc-782c-11ea-a8f9-e77e23dcac47" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/covid-19/tribe-operations-level-higher-than-needed-to-ensure-prepardness/article_cffae3fc-782c-11ea-a8f9-e77e23dcac47.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="cffae3fc-782c-11ea-a8f9-e77e23dcac47" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.idahocountyfreepress.com/users/login/?referer_url=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fnews%2Fcovid-19%2Ftribe-operations-level-higher-than-needed-to-ensure-prepardness%2Farticle_cffae3fc-782c-11ea-a8f9-e77e23dcac47.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-685900" class="tncms-block"><section id="block-685900" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-685900 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-685900" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-685900" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-685900" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-685900" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-685900" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><p class="no-results text-muted">Sorry, there are no recent results for popular articles.</p></div>
        
        
            <div id="images-685900" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-685900" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-685900" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/obituaries/paul-douglas-hauger-78-grangeville/article_cada64e4-6e25-11ea-8be5-ab84ee0abb8c.html">Paul Douglas Hauger, 78, Grangeville</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-685848" class="tncms-block"></div><div id="tncms-block-685879" class="tncms-block"><section id="block-685879" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-685879 ">
        <div class="block-title-inner">
            <h2>
                
                Featured Advertisers
                
            </h2>
        </div>
    </div></div>
    
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.idahocountyfreepress.com/classifieds/other/ads/camas-prairie-insurance-2x3---12-19/pdfdisplayad_50b3a249-8d78-5a65-ba7b-df2010b570c4.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-685879" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Camas Prairie Insurance 2x3 - 12-19"><span class="title">Camas Prairie Insurance 2x3 - 12-19</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Camas Prairie Insurance 2x3 - 12-19"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/5/0b/50b3a249-8d78-5a65-ba7b-df2010b570c4/5e7a82e509ac9.preview.jpg?resize=200%2C185 200w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/5/0b/50b3a249-8d78-5a65-ba7b-df2010b570c4/5e7a82e509ac9.preview.jpg?resize=300%2C277 300w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/5/0b/50b3a249-8d78-5a65-ba7b-df2010b570c4/5e7a82e509ac9.preview.jpg?resize=400%2C369 400w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/5/0b/50b3a249-8d78-5a65-ba7b-df2010b570c4/5e7a82e509ac9.preview.jpg?resize=540%2C498 540w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/5/0b/50b3a249-8d78-5a65-ba7b-df2010b570c4/5e7a82e509ac9.preview.jpg?resize=650%2C600 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.idahocountyfreepress.com/classifieds/other/ads/grangeville-glass/pdfdisplayad_1687e357-d201-542f-818c-646c2fe92edb.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-685879" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Grangeville Glass"><span class="title">Grangeville Glass</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Grangeville Glass"
                            class="img-responsive lazyload full default"
                            width="259"
                            height="466"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/1/68/1687e357-d201-542f-818c-646c2fe92edb/5e8795d1467b4.preview.jpg?resize=200%2C360 200w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/1/68/1687e357-d201-542f-818c-646c2fe92edb/5e8795d1467b4.preview.jpg?resize=259%2C466 300w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.idahocountyfreepress.com/classifieds/other/ads/quality-life-health-center/pdfdisplayad_e5d6b7a8-0226-5426-8122-3fe056d72996.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-685879" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Quality Life Health Center"><span class="title">Quality Life Health Center</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Quality Life Health Center"
                            class="img-responsive lazyload full default"
                            width="259"
                            height="465"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/e/5d/e5d6b7a8-0226-5426-8122-3fe056d72996/5e8795da80bb1.preview.jpg?resize=200%2C359 200w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/e/5d/e5d6b7a8-0226-5426-8122-3fe056d72996/5e8795da80bb1.preview.jpg?resize=259%2C465 300w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.idahocountyfreepress.com/classifieds/other/ads/ewing-groundskeeping/pdfdisplayad_4d730929-b021-5abb-9571-1326edb01378.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-685879" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Ewing Groundskeeping"><span class="title">Ewing Groundskeeping</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ewing Groundskeeping"
                            class="img-responsive lazyload full default"
                            width="259"
                            height="463"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/4/d7/4d730929-b021-5abb-9571-1326edb01378/5e8795d0cee2f.preview.jpg?resize=200%2C358 200w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/4/d7/4d730929-b021-5abb-9571-1326edb01378/5e8795d0cee2f.preview.jpg?resize=259%2C463 300w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.idahocountyfreepress.com/classifieds/other/ads/gortsema-3x10---14-20/pdfdisplayad_ff3967e9-0f6e-53a3-ad83-a900d80d77d5.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-685879" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Gortsema 3x10 - 14-20"><span class="title">Gortsema 3x10 - 14-20</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gortsema 3x10 - 14-20"
                            class="img-responsive lazyload full default"
                            width="988"
                            height="2000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/f/f3/ff3967e9-0f6e-53a3-ad83-a900d80d77d5/5e83c47588c34.preview.jpg?resize=200%2C405 200w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/f/f3/ff3967e9-0f6e-53a3-ad83-a900d80d77d5/5e83c47588c34.preview.jpg?resize=300%2C607 300w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/f/f3/ff3967e9-0f6e-53a3-ad83-a900d80d77d5/5e83c47588c34.preview.jpg?resize=400%2C810 400w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/f/f3/ff3967e9-0f6e-53a3-ad83-a900d80d77d5/5e83c47588c34.preview.jpg?resize=540%2C1093 540w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/f/f3/ff3967e9-0f6e-53a3-ad83-a900d80d77d5/5e83c47588c34.preview.jpg?resize=750%2C1518 750w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/f/f3/ff3967e9-0f6e-53a3-ad83-a900d80d77d5/5e83c47588c34.preview.jpg?resize=988%2C2000 1200w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.idahocountyfreepress.com/classifieds/other/ads/hydroshine-mobile-power-wash-2x2---13-20/pdfdisplayad_3e5e21ed-b0b8-50af-85aa-2fcf9530c4fc.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-685879" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="HydroShine Mobile Power Wash, 2x2 - 13-20"><span class="title">HydroShine Mobile Power Wash, 2x2 - 13-20</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="HydroShine Mobile Power Wash, 2x2 - 13-20"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/3/e5/3e5e21ed-b0b8-50af-85aa-2fcf9530c4fc/5e7a82e71ba45.preview.jpg?resize=200%2C123 200w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/3/e5/3e5e21ed-b0b8-50af-85aa-2fcf9530c4fc/5e7a82e71ba45.preview.jpg?resize=300%2C185 300w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/3/e5/3e5e21ed-b0b8-50af-85aa-2fcf9530c4fc/5e7a82e71ba45.preview.jpg?resize=400%2C246 400w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/3/e5/3e5e21ed-b0b8-50af-85aa-2fcf9530c4fc/5e7a82e71ba45.preview.jpg?resize=540%2C332 540w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/3/e5/3e5e21ed-b0b8-50af-85aa-2fcf9530c4fc/5e7a82e71ba45.preview.jpg?resize=650%2C400 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.idahocountyfreepress.com/classifieds/other/ads/health-food-store/pdfdisplayad_490ae331-ac49-518a-9ebb-1ee6436ebde4.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-685879" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Health Food Store"><span class="title">Health Food Store</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Health Food Store"
                            class="img-responsive lazyload full default"
                            width="625"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/4/90/490ae331-ac49-518a-9ebb-1ee6436ebde4/5e83c476791df.preview.jpg?resize=200%2C128 200w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/4/90/490ae331-ac49-518a-9ebb-1ee6436ebde4/5e83c476791df.preview.jpg?resize=300%2C192 300w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/4/90/490ae331-ac49-518a-9ebb-1ee6436ebde4/5e83c476791df.preview.jpg?resize=400%2C256 400w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/4/90/490ae331-ac49-518a-9ebb-1ee6436ebde4/5e83c476791df.preview.jpg?resize=540%2C346 540w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/4/90/490ae331-ac49-518a-9ebb-1ee6436ebde4/5e83c476791df.preview.jpg?resize=625%2C400 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.idahocountyfreepress.com/classifieds/other/ads/green-acres---generic-300x250---07-20/pdfdisplayad_41db61ee-9a44-5df1-ac4b-c54123ecf08c.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-685879" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Green Acres - GENERIC 300x250 - 07-20"><span class="title">Green Acres - GENERIC 300x250 - 07-20</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Green Acres - GENERIC 300x250 - 07-20"
                            class="img-responsive lazyload full default"
                            width="834"
                            height="695"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/4/1d/41db61ee-9a44-5df1-ac4b-c54123ecf08c/5e74ef91bf942.preview.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/4/1d/41db61ee-9a44-5df1-ac4b-c54123ecf08c/5e74ef91bf942.preview.jpg?resize=300%2C250 300w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/4/1d/41db61ee-9a44-5df1-ac4b-c54123ecf08c/5e74ef91bf942.preview.jpg?resize=400%2C333 400w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/4/1d/41db61ee-9a44-5df1-ac4b-c54123ecf08c/5e74ef91bf942.preview.jpg?resize=540%2C450 540w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/4/1d/41db61ee-9a44-5df1-ac4b-c54123ecf08c/5e74ef91bf942.preview.jpg?resize=750%2C625 750w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/4/1d/41db61ee-9a44-5df1-ac4b-c54123ecf08c/5e74ef91bf942.preview.jpg?resize=834%2C695 1200w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.idahocountyfreepress.com/classifieds/other/ads/pine-tree---2x4---room-to-grown---13-20/pdfdisplayad_08bb44e5-54cb-5f1f-b2eb-463f6c24eb51.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-685879" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Pine Tree - 2x4 - Room to Grown - 13-20"><span class="title">Pine Tree - 2x4 - Room to Grown - 13-20</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Pine Tree - 2x4 - Room to Grown - 13-20"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/0/8b/08bb44e5-54cb-5f1f-b2eb-463f6c24eb51/5e7a82e79b4f5.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/0/8b/08bb44e5-54cb-5f1f-b2eb-463f6c24eb51/5e7a82e79b4f5.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/0/8b/08bb44e5-54cb-5f1f-b2eb-463f6c24eb51/5e7a82e79b4f5.preview.jpg?resize=400%2C492 400w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/0/8b/08bb44e5-54cb-5f1f-b2eb-463f6c24eb51/5e7a82e79b4f5.preview.jpg?resize=540%2C665 540w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/0/8b/08bb44e5-54cb-5f1f-b2eb-463f6c24eb51/5e7a82e79b4f5.preview.jpg?resize=650%2C800 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.idahocountyfreepress.com/classifieds/other/ads/stark-plumbing/pdfdisplayad_5c5260e4-3c68-5593-9a0c-176662235c58.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-685879" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Stark Plumbing"><span class="title">Stark Plumbing</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Stark Plumbing"
                            class="img-responsive lazyload full default"
                            width="260"
                            height="466"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/5/c5/5c5260e4-3c68-5593-9a0c-176662235c58/5e8795db68a19.preview.jpg?resize=200%2C358 200w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/5/c5/5c5260e4-3c68-5593-9a0c-176662235c58/5e8795db68a19.preview.jpg?resize=260%2C466 300w" />
                
                
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-685879" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
    
            </div>
        </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-687699" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-687699" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-687699');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-685861" class="tncms-block"><section id="block-685861" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-685861 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/covid-19/covid-19-economic-impact-payments-for-beneficiaries/article_87adc5ee-7861-11ea-b438-b706351e2381.html" class="tnt-asset-link">
        

        
            COVID-19 Economic Impact Payments for Beneficiaries</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/outdoors/f-g-awarded-900-000-grant-to-expand-access-yes-program/article_e7b5ae4e-7860-11ea-81a7-37ca89ebc033.html" class="tnt-asset-link">
        

        
            F&G awarded $900,000 grant to expand Access Yes! program</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/covid-19/new-contributions-bring-covid-19-response-and-recovery-funds-to-nearly-1-4-million/article_cbe46d06-785e-11ea-b88f-4b7b7d9be40d.html" class="tnt-asset-link">
        

        
            New contributions bring COVID-19 Response and Recovery Funds to nearly $1.4 million</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/covid-19/changes-in-access-testing-priorities/article_d5c0366e-7856-11ea-9dbe-278d019abb5b.html" class="tnt-asset-link">
        

        
            Changes in access, testing priorities</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/covid-19/syringa-sees-20-negative-covid-tests-returned/article_69524736-784e-11ea-b46d-dfb21dd96c3b.html" class="tnt-asset-link">
        

        
            Syringa sees 20 negative COVID tests returned</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/covid-19/state-moves-to-waive-some-health-insurance-requirements-regarding-covid-19/article_eb06ac74-7838-11ea-a189-43f3c6f0ddf6.html" class="tnt-asset-link">
        

        
            State moves to waive some health insurance requirements regarding COVID-19</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/covid-19/payette-national-forest-temporarily-shutting-down-access-to-waters-within-boundaries-of-lower-south-fork/article_1ca7e658-782f-11ea-9652-9f6e006921c7.html" class="tnt-asset-link">
        

        
            Payette National Forest temporarily shutting down access to waters within boundaries of Lower South Fork Salmon River</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/covid-19/tribe-operations-level-higher-than-needed-to-ensure-prepardness/article_cffae3fc-782c-11ea-a8f9-e77e23dcac47.html" class="tnt-asset-link">
        

        
            Tribe operations level higher than needed to ensure prepardness</a></span>
        </li></ul></div></section></div><div id="tncms-block-690721" class="tncms-block"><div class="block">
<div class="clearfix">
    <div class="block-title">
        <div class="block-title-inner">
            <h4>
                
                News and information from our community partners
                
            </h4>
        </div>
    </div>
</div>
<iframe style="display:block; margin:0 auto 40px;" src="https://idahocountyfreepress.friends2follow.com/f2f/widget/html/socialstack/95/0/20/140/1/2/1/5" width="300px" height="600px" frameborder="0" scrolling="no"></iframe>
</div></div><div id="tncms-block-687700" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-687700" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-687700');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-685851" class="tncms-block"><section id="block-685851" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-685851 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-61fd59d0-f1e4-11e9-b24b-57de316a9229" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">8</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/grangeville-centennial-library-story-hour---every-wednesday/event_61fd59d0-f1e4-11e9-b24b-57de316a9229.html" class="tnt-asset-link">
        

        
            Grangeville Centennial Library Story Hour - every Wednesday</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-04-08T11:30:00-07:00">
            Wed, Apr 8, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-21252dbc-c8fd-11e9-9cf5-6b7931db4c79" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">8</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/al-anon-group-to-meet-wednesdays-in-grangeville/event_21252dbc-c8fd-11e9-9cf5-6b7931db4c79.html" class="tnt-asset-link">
        

        
            Al-Anon group to meet Wednesdays in Grangeville</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-04-08T12:00:00-07:00">
            Wed, Apr 8, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-96ee877c-9172-11e9-b815-4f062cea6951" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">8</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/walk-with-the-docs---orofino/event_96ee877c-9172-11e9-b815-4f062cea6951.html" class="tnt-asset-link">
        

        
            Walk with the Docs - Orofino</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-04-08T18:00:00-07:00">
            Wed, Apr 8, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-140a0624-9172-11e9-b0e9-47ff11642a5d" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">10</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/walk-with-the-docs---ahsahka/event_140a0624-9172-11e9-b0e9-47ff11642a5d.html" class="tnt-asset-link">
        

        
            Walk with the Docs - Ahsahka</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-04-10T07:30:00-07:00">
            Fri, Apr 10, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-61fd59d0-f1e4-11e9-b24b-57de316a9229" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/grangeville-centennial-library-story-hour---every-wednesday/event_61fd59d0-f1e4-11e9-b24b-57de316a9229.html" class="tnt-asset-link">
        

        
            Grangeville Centennial Library Story Hour - every Wednesday</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-04-15T11:30:00-07:00">
            Wed, Apr 15, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-21252dbc-c8fd-11e9-9cf5-6b7931db4c79" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/al-anon-group-to-meet-wednesdays-in-grangeville/event_21252dbc-c8fd-11e9-9cf5-6b7931db4c79.html" class="tnt-asset-link">
        

        
            Al-Anon group to meet Wednesdays in Grangeville</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-04-15T12:00:00-07:00">
            Wed, Apr 15, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-57bed8d2-c8fd-11e9-b52a-37647a518494" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/clearwater-meal-center-luncheon/event_57bed8d2-c8fd-11e9-b52a-37647a518494.html" class="tnt-asset-link">
        

        
            Clearwater Meal Center luncheon</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-04-15T12:00:00-07:00">
            Wed, Apr 15, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-96ee877c-9172-11e9-b815-4f062cea6951" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/walk-with-the-docs---orofino/event_96ee877c-9172-11e9-b815-4f062cea6951.html" class="tnt-asset-link">
        

        
            Walk with the Docs - Orofino</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-04-15T18:00:00-07:00">
            Wed, Apr 15, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-140a0624-9172-11e9-b0e9-47ff11642a5d" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">17</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/walk-with-the-docs---ahsahka/event_140a0624-9172-11e9-b0e9-47ff11642a5d.html" class="tnt-asset-link">
        

        
            Walk with the Docs - Ahsahka</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-04-17T07:30:00-07:00">
            Fri, Apr 17, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-687685" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-687685" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-687685');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
    
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-755920" class="tncms-block"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-755920" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true" class="fas tnt-times"></span></button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                       <div class="image medium">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/custom/image/72064858-743b-11ea-88e4-577557f58102.jpg?resize=200%2C143 200w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/custom/image/72064858-743b-11ea-88e4-577557f58102.jpg?resize=300%2C214 300w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/custom/image/72064858-743b-11ea-88e4-577557f58102.jpg?resize=400%2C285 400w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/custom/image/72064858-743b-11ea-88e4-577557f58102.jpg?resize=540%2C385 540w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/custom/image/72064858-743b-11ea-88e4-577557f58102.jpg?resize=750%2C535 750w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/custom/image/72064858-743b-11ea-88e4-577557f58102.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></div>
                    
                        <div class="headline medium light ">
                            Idaho County Businesses need your support!
                        </div>
                    
                    
                        <p class="text light ">
                            Visit our Support Idaho County Businesses page to help keep them going in these difficult times
                        </p>
                    <div class="promo-design-button">
                            <a href="https://www.idahocountyfreepress.com/contests/support_idaho_county_businesses/">
                                <button type="button" class="btn btn-primary btn-lg">Support your local businesses!</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-687707" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-687707" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-687707');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-685940" class="tncms-block"><section id="block-685940" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-685940 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-milestones"  href="/milestones/" >
                    <span class="nav-label">Milestones</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-685891" class="tncms-block"><section id="block-685891" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-685891 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-685942" class="tncms-block"><section id="block-685942" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-685942 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>idahocountyfreepress.com</strong><br>
    900 W Main St<br>
    Grangeville, ID  83530
    <br>
    
        <strong>Phone:</strong> 208-983-1200<br>
        <strong>Email:</strong> <a href="mailto:ifponline@idahocountyfreepress.com">ifponline@idahocountyfreepress.com</a><br>
    
</address></section></div><div id="tncms-block-685950" class="tncms-block padding-bottom"><div class="follow-links-685950 default">
    
    <section id="block-685950" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-685950 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/idahocountyfreepress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.idahocountyfreepress.com",
  "sameAs" : ["https://www.facebook.com/idahocountyfreepress/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-710829" class="tncms-block"><!-- Go to www.addthis.com/dashboard to customize your tools --><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55d6943e4b43f2d7"></script></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-685895" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-685895"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Idaho County Free Press</a>, 900 W Main St Grangeville, ID</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-731045" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-731045" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-731045');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("cffae3fc-782c-11ea-a8f9-e77e23dcac47")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13590.add('act', dmpData);
	_cc13590.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7db7c30ec731c03d1ae42ec7770ac1ed.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.a59a745aef840971e4a5186ee8ff5785.js"></script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://www.idahocountyfreepress.com/tncms/block/731044/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc13590.add('act', serviceData);
	_cc13590.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13590.add('act', dmpData);
	_cc13590.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>