
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.idahocountyfreepress.com/content/tncms/live/" />
<meta name="keywords" content="regional" />
<meta name="news_keywords" content="regional" />
<meta name="description" content="The Lewis Clark Valley has been welcoming riverboat cruise traffic for several decades. In recent years there has been an uptick in the number of cruise vessels with additional growth" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.idahocountyfreepress.com/news/regional/cruise-industry-impact-to-l-c-valley-3-5m-in-2019/article_d204a64c-1651-11eb-9850-df0585ff26cb.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/6/6e/66e1bc74-e1b8-11ea-8cab-af59af5e3d5c/5f3c7b8bbbb82.image.jpg?resize=800%2C580" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="580" />
<meta property="og:title" content="Cruise industry impact to L-C Valley: $3.5M in 2019" />
<meta property="og:description" content="The Lewis Clark Valley has been welcoming riverboat cruise traffic for several decades. In recent years there has been an uptick in the number of cruise vessels with additional growth" />
<meta property="og:site_name" content="Idaho County Free Press" />
<meta property="og:section" content="Regional News for Idaho and the Pacific Northwest" />
<meta property="article:publisher" content="https://www.facebook.com/idahocountyfreepress/" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans|Sura:300,400,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/news\/regional","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":348},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"d204a64c-1651-11eb-9850-df0585ff26cb","app":"editorial"},"google":{"ua":"UA-52905808-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13590/cc.js?ns=_cc13590" id="LOTCC_13590"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13590.add('tp', 'TNNW');
		_cc13590.add('act', ' User Login');
		_cc13590.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13590.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3788,3140,2840,3069,2692,2828,2811", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["regional"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/idahocountyfreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/idahocountyfreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/idahocountyfreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/idahocountyfreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/idahocountyfreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/idahocountyfreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/idahocountyfreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/idahocountyfreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/idahocountyfreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22630788/idahocountyfreepress.com/news/regional';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [[728,90],[970,90],[970,360],[970,180]]).addSize([1200, 0], [[728,90],[970,90],[970,360],[970,180]]).build();
                gptAdSlots['ad-687706'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,360],[970,180]], 'ad-687706').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"asset_title":"hover","bg_color":"#dfdfdf","columns":"2","heading_tag":"h2","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","block_bg_color":"","block_id":"685879"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22630788/idahocountyfreepress.com/news/regional';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [300,600]).addSize([1200, 0], [300,600]).build();
                gptAdSlots['ad-687699'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-687699').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22630788/idahocountyfreepress.com/news/regional';
            
                gptAdSlots['ad-687700'] = googletag.defineSlot(adUnit, [300, 250], 'ad-687700').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22630788/idahocountyfreepress.com/news/regional';
            
                gptAdSlots['ad-687685'] = googletag.defineSlot(adUnit, [300, 600], 'ad-687685').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"bg_color":"#ffffff","button_size":"btn-lg","button_style":"primary","button_text":"Subscribe today","button_url":"https:\/\/www.idahocountyfreepress.com\/site\/forms\/subscription_services\/","card_shape":"rectangle","content_text":"Local news sources need your help. As a subscriber you'll stay in the know and help us continue our mission to keep the community informed.","content_text_color":"dark","content_text_shadow":"disabled","display_again":"4","display_triggers":"exit_intent","display_width":"region","headline_shadow":"disabled","headline_size":"large","headline_text":"Help support your local news","headline_text_color":"dark","image_display":"large","info_text_color":"light","lead_in":"Your support is needed now more than ever","lead_text_color":"dark","lead_text_shadow":"enabled","outline_color":"#ff0000","overlay_action":"centered","sticker_icon":"newspaper-o","sticker_shape":"circle","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"subscribe_promo_exit_layover","utm_medium":"utility_promo_designer","utm_source":"blox","utm_tracking":"1","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","card_shadow":"enabled","border_width":"5","sticker_color":"#333333","sticker_icon_color":"white","info_text":"","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","display_timer":"","show_audience":"","hide_audience":"","block_id":"893601"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22630788/home_full_banner_top';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [[970, 30], [970, 360], [970, 180], [970, 90], [728, 90]]).addSize([1200, 0], [[970, 30], [970, 360], [970, 180], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-687707'] = googletag.defineSlot(adUnit, [[320,50],[970,30],[970,360],[970,180],[970,90],[728,90]], 'ad-687707').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22630788/bottompagecling';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50],[300,250]]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-731045'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[728,90]], 'ad-731045').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-731045'].setTargeting('pos', ['block-sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Cruise industry impact to L-C Valley: $3.5M in 2019 | Regional News | idahocountyfreepress.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #000; } #site-footer-container, #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #fff; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* BASE STYLES */ html {font-size:10px;} body {font-family:'Open Sans', sans-serif;} .btn {transition:all .25s ease-in-out;} .btn-primary {background-color:#222; border-color:#222;} .btn-primary:hover, .btn-primary:focus {background-color:#000; border-color:#000;} .btn-warning {background-color:#FFCE34; border-color:#FFCE34;} .btn-warning:hover, .btn-warning:focus {background-color:#D8B02B; border-color:#D8B02B;} .btn-success {background-color:#275B33; border-color:#275B33;} .btn-success:hover, .btn-success:focus {background-color:#1F4929; border-color:#1F4929;} .btn-danger {background-color:#BD2106; border-color:#BD2106;} .btn-danger:hover, .btn-danger:focus {background-color:#980901; border-color:#980901;} .label-primary {background-color:#222; border-color:#222;} .label-warning {background-color:#FFCE34; border-color:#FFCE34;} .label-success {background-color:#275B33; border-color:#275B33;} .label-danger {background-color:#BD2106; border-color:#BD2106;} .nav-pills>li.active>a, .nav-pills>li.active>a:focus, .nav-pills>li.active>a:hover {background-color:#000;} .progress-bar {background-color:#275B33;} .custom-left{width: 130px;float:left;} .custom-right{width: 130px;float:right;} /* HEADER STYLES */ .a img {width:100%;} .header-weather, .header-user, .header-search {padding:7px 10px;} .header-weather .open a, .header-user .open a, .header-search .open a {background:rgba(0,0,0,0);} .header-search .tnt-search {color:#fff;} #main-navigation a {font-family:'Sura', serif; text-transform:uppercase;} #main-nav_menu >li >a {padding:15px 10px;} /* BODY STYLES */ .block-title {border-bottom:2px solid black; position:relative; top:-2rem;} .block-title-inner {position:relative; top:2.5rem; background:white; margin-left:3rem; padding:10px!important;} .block-title-inner a {color:#000;} .block-title-inner h3 {font-family:'Sura', serif; font-size:2.5rem; text-transform:uppercase;} .block-title-inner h4 {font-family:'Sura', serif; font-size:2rem; text-transform:uppercase; position:relative; top:-0.2rem;} .card.feature .centered-content-container.vert-align-bottom.text-left .centered-content {max-width:100%;} #block-685982 .block-title-inner {margin-left:0;} #block-685982 .block-title-inner a {font-size:1.6rem;} /* FOOTER STYLES */ footer .block-title {border-bottom:2px solid white;} footer .block-title-inner {background:black!important;} .promo-designer-modal .close {color: #fff; opacity: .75;} .asset .exchange-source{display: none} /* Support Local Journalism - Christine */ .tnc-overlay .promo-design button.close { opacity: 1; color:#FFFFFF; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.idahocountyfreepress.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Cruise industry impact to L-C Valley: $3.5M in 2019 | Regional News | idahocountyfreepress.com" href="http://www.idahocountyfreepress.com/search/?f=rss&amp;t=article&amp;c=news/regional&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.idahocountyfreepress.com/news/regional/cruise-industry-impact-to-l-c-valley-3-5m-in-2019/article_d204a64c-1651-11eb-9850-df0585ff26cb.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="app-editorial grid-mobile-pattern blox-asset uuid-d204a64c-1651-11eb-9850-df0585ff26cb section-newssection-regional type-article infinity-disabled" data-path="/news/regional">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.idahocountyfreepress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fnews%2Fregional&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=348&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=d204a64c-1651-11eb-9850-df0585ff26cb&tncms.asset.app=editorial&tncms.google.ua=UA-52905808-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>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</script>

    
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        	_cc13590.add('act', paywallDmpData );
	_cc13590.bcp();

                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.idahocountyfreepress.com/users/signup/?referer_url=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fnews%2Fregional%2Fcruise-industry-impact-to-l-c-valley-3-5m-in-2019%2Farticle_d204a64c-1651-11eb-9850-df0585ff26cb.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.idahocountyfreepress.com/users/login/?referer_url=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fnews%2Fregional%2Fcruise-industry-impact-to-l-c-valley-3-5m-in-2019%2Farticle_d204a64c-1651-11eb-9850-df0585ff26cb.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.idahocountyfreepress.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.idahocountyfreepress.com%252Fnews%252Fregional%252Fcruise-industry-impact-to-l-c-valley-3-5m-in-2019%252Farticle_d204a64c-1651-11eb-9850-df0585ff26cb.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.idahocountyfreepress.com/users/login/?referer_url=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fnews%2Fregional%2Fcruise-industry-impact-to-l-c-valley-3-5m-in-2019%2Farticle_d204a64c-1651-11eb-9850-df0585ff26cb.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.idahocountyfreepress.com/users/signup/?referer_url=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fnews%2Fregional%2Fcruise-industry-impact-to-l-c-valley-3-5m-in-2019%2Farticle_d204a64c-1651-11eb-9850-df0585ff26cb.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.idahocountyfreepress.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.idahocountyfreepress.com%252Fnews%252Fregional%252Fcruise-industry-impact-to-l-c-valley-3-5m-in-2019%252Farticle_d204a64c-1651-11eb-9850-df0585ff26cb.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="2">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.idahocountyfreepress.com/users/login/?referer_url=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fnews%2Fregional%2Fcruise-industry-impact-to-l-c-valley-3-5m-in-2019%2Farticle_d204a64c-1651-11eb-9850-df0585ff26cb.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.idahocountyfreepress.com/users/signup/?referer_url=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fnews%2Fregional%2Fcruise-industry-impact-to-l-c-valley-3-5m-in-2019%2Farticle_d204a64c-1651-11eb-9850-df0585ff26cb.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.idahocountyfreepress.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.idahocountyfreepress.com%252Fnews%252Fregional%252Fcruise-industry-impact-to-l-c-valley-3-5m-in-2019%252Farticle_d204a64c-1651-11eb-9850-df0585ff26cb.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.idahocountyfreepress.com/users/signup/?referer_url=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fnews%2Fregional%2Fcruise-industry-impact-to-l-c-valley-3-5m-in-2019%2Farticle_d204a64c-1651-11eb-9850-df0585ff26cb.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.idahocountyfreepress.com/users/login/?referer_url=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fnews%2Fregional%2Fcruise-industry-impact-to-l-c-valley-3-5m-in-2019%2Farticle_d204a64c-1651-11eb-9850-df0585ff26cb.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.idahocountyfreepress.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.idahocountyfreepress.com%252Fnews%252Fregional%252Fcruise-industry-impact-to-l-c-valley-3-5m-in-2019%252Farticle_d204a64c-1651-11eb-9850-df0585ff26cb.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.idahocountyfreepress.com/content/tncms/live/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/regional/cruise-industry-impact-to-l-c-valley-3-5m-in-2019/article_d204a64c-1651-11eb-9850-df0585ff26cb.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3788);
                
                bloxServiceIDs.push(3140);
                
                bloxServiceIDs.push(2840);
                
                bloxServiceIDs.push(3069);
                
                bloxServiceIDs.push(2692);
                
                bloxServiceIDs.push(2828);
                
                bloxServiceIDs.push(2811);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.idahocountyfreepress.com/tncms/admin/editorial-asset/?edit=d204a64c-1651-11eb-9850-df0585ff26cb"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-685952" class="tncms-block hidden-md hidden-lg"><div id="user-controls-685952" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.idahocountyfreepress.com/users/signup/?referer_url=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fnews%2Fregional%2Fcruise-industry-impact-to-l-c-valley-3-5m-in-2019%2Farticle_d204a64c-1651-11eb-9850-df0585ff26cb.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.idahocountyfreepress.com/users/login/?referer_url=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fnews%2Fregional%2Fcruise-industry-impact-to-l-c-valley-3-5m-in-2019%2Farticle_d204a64c-1651-11eb-9850-df0585ff26cb.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.idahocountyfreepress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-685952').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.idahocountyfreepress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.idahocountyfreepress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.idahocountyfreepress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-685952').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.idahocountyfreepress.com/users/logout/" id="user-logout-form-685952"><input type="hidden" name="referer_url" value="https://www.idahocountyfreepress.com/news/regional/cruise-industry-impact-to-l-c-valley-3-5m-in-2019/article_d204a64c-1651-11eb-9850-df0585ff26cb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.idahopublicnotices.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-records">Public Records</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/police-fire/"  class="nav-link tnt-section-police-and-fire">Police and Fire</a>
                                </li><li>
                                    <a href="/news/grangeville/"  class="nav-link tnt-section-grangeville-news">Grangeville News</a>
                                </li><li>
                                    <a href="/news/cottonwood/"  class="nav-link tnt-section-cottonwood-news">Cottonwood News</a>
                                </li><li>
                                    <a href="/news/kamiah/"  class="nav-link tnt-section-kamiah-news">Kamiah News</a>
                                </li><li>
                                    <a href="/news/kooskia/"  class="nav-link tnt-section-kooskia-news">Kooskia News</a>
                                </li><li>
                                    <a href="/news/white_bird/"  class="nav-link tnt-section-white-bird">White Bird</a>
                                </li><li>
                                    <a href="/news/elk_city/"  class="nav-link tnt-section-elk-city">Elk City</a>
                                </li><li>
                                    <a href="/news/records/"  class="nav-link tnt-section-records">Records</a>
                                </li><li>
                                    <a href="/news/regional/"  class="nav-link tnt-section-regional-news-for-idaho-and-the-pacific-northwest">Regional News for Idaho and the Pacific Northwest</a>
                                </li><li>
                                    <a href="/news/lowell_and_syringa/"  class="nav-link tnt-section-lowell-and-syringa">Lowell and Syringa</a>
                                </li><li>
                                    <a href="/news/clearwater/"  class="nav-link tnt-section-clearwater">Clearwater</a>
                                </li><li>
                                    <a href="/news/riggins/"  class="nav-link tnt-section-riggins">Riggins</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/covid-19/"  class="nav-link tnt-section-covid-19">Covid-19</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/community/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/community/organizations/"  class="nav-link tnt-section-organizations">Organizations</a>
                                </li><li>
                                    <a href="/community/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a href="/community/school-news/"  class="nav-link tnt-section-school-news">School News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/guest-commentary/"  class="nav-link tnt-section-guest-commentary">Guest Commentary</a>
                                </li><li>
                                    <a href="/opinion/letters-editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/milestones/"  class="nav-link tnt-section-milestones">Milestones</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/milestones/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/milestones/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/milestones/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/milestones/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-ad">Place ad</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-search-classifieds">Search classifieds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/special/"  class="nav-link tnt-section-recent-special-sections">Recent special sections</a>
                                </li><li>
                                    <a href="/get-acquainted/"  class="nav-link tnt-section-get-acquainted">Get Acquainted </a>
                                </li><li>
                                    <a href="/farm-and-ranch/"  class="nav-link tnt-section-farm-and-ranch">Farm and Ranch</a>
                                </li><li>
                                    <a href="/experience/"  class="nav-link tnt-section-experience">Experience</a>
                                </li><li>
                                    <a href="/home_and_garden/"  class="nav-link tnt-section-home-and-garden">Home and Garden</a>
                                </li><li>
                                    <a href="https://www.northcentralidahorealestate.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate-guide">Real estate guide</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-685948" class="tncms-block hidden-md hidden-lg"><section id="block-685948" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-685948" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-685948" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-685948-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-685948-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-685948-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-685948').submit();
        return false;
    });

    $('#site-search-685948').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-685948 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-685948 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-685948-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-685947" class="tncms-block pull-right header-search"><ul id="site-search-685947-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-685947" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-685947-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-685947-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-685947-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-685947').submit();
        return false;
    });

    $('#site-search-685947').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-685947 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-685947 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-685947-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-685953" class="tncms-block pull-right header-weather"><div id="weather-685953" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip= 83530" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">18&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value=" 83530"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-685953 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Grangeville, ID
                                
                                 <small>( 83530)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Some clouds this morning will give way to generally sunny skies for the afternoon. Very cold. High 26F. Winds NE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear to partly cloudy. Record low temperatures expected. Low 12F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 25, 2020 @ 6:50 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip= 83530"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-685949" class="tncms-block pull-right"><div class="follow-links-685949 pull-right">
    
    <section id="block-685949" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/idahocountyfreepress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.idahocountyfreepress.com",
  "sameAs" : ["https://www.facebook.com/idahocountyfreepress/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-685899" class="tncms-block a"><section id="block-685899" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/custom/image/56208c22-e849-11e8-ad2b-b77f61d9fac0.png?resize=200%2C55 200w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/custom/image/56208c22-e849-11e8-ad2b-b77f61d9fac0.png?resize=300%2C83 300w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/custom/image/56208c22-e849-11e8-ad2b-b77f61d9fac0.png?resize=400%2C111 400w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/custom/image/56208c22-e849-11e8-ad2b-b77f61d9fac0.png?resize=540%2C150 540w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/custom/image/56208c22-e849-11e8-ad2b-b77f61d9fac0.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Idaho County Free Press"></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-685944" class="tncms-block"><section id="block-685944" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/custom/image/0e448818-bd1a-11e8-baf4-870e467517b1.png?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/custom/image/0e448818-bd1a-11e8-baf4-870e467517b1.png?resize=300%2C74 300w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/custom/image/0e448818-bd1a-11e8-baf4-870e467517b1.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Idaho County Free Press"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-685951" class="tncms-block pull-right header-user"><div id="user-controls-685951" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.idahocountyfreepress.com/users/signup/?referer_url=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fnews%2Fregional%2Fcruise-industry-impact-to-l-c-valley-3-5m-in-2019%2Farticle_d204a64c-1651-11eb-9850-df0585ff26cb.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.idahocountyfreepress.com/users/login/?referer_url=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fnews%2Fregional%2Fcruise-industry-impact-to-l-c-valley-3-5m-in-2019%2Farticle_d204a64c-1651-11eb-9850-df0585ff26cb.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.idahocountyfreepress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-685951').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.idahocountyfreepress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.idahocountyfreepress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.idahocountyfreepress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-685951').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.idahocountyfreepress.com/users/logout/" id="user-logout-form-685951"><input type="hidden" name="referer_url" value="https://www.idahocountyfreepress.com/news/regional/cruise-industry-impact-to-l-c-valley-3-5m-in-2019/article_d204a64c-1651-11eb-9850-df0585ff26cb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-742657" class="tncms-block"><ul id="block-742657" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-public-records"  href="https://www.idahopublicnotices.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Records</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police-and-fire"  href="/news/police-fire/" >
                    <span class="nav-label">Police and Fire</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grangeville-news"  href="/news/grangeville/" >
                    <span class="nav-label">Grangeville News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cottonwood-news"  href="/news/cottonwood/" >
                    <span class="nav-label">Cottonwood News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kamiah-news"  href="/news/kamiah/" >
                    <span class="nav-label">Kamiah News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kooskia-news"  href="/news/kooskia/" >
                    <span class="nav-label">Kooskia News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-white-bird"  href="/news/white_bird/" >
                    <span class="nav-label">White Bird</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elk-city"  href="/news/elk_city/" >
                    <span class="nav-label">Elk City</span>
                </a></li><li>
                <a class="nav-link  tnt-section-records"  href="/news/records/" >
                    <span class="nav-label">Records</span>
                </a></li><li>
                <a class="nav-link  tnt-section-regional-news-for-idaho-and-the-pacific-northwest"  href="/news/regional/" >
                    <span class="nav-label">Regional News for Idaho and the Pacific Northwest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lowell-and-syringa"  href="/news/lowell_and_syringa/" >
                    <span class="nav-label">Lowell and Syringa</span>
                </a></li><li>
                <a class="nav-link  tnt-section-clearwater"  href="/news/clearwater/" >
                    <span class="nav-label">Clearwater</span>
                </a></li><li>
                <a class="nav-link  tnt-section-riggins"  href="/news/riggins/" >
                    <span class="nav-label">Riggins</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/news/covid-19/" >
                    <span class="nav-label">Covid-19</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faith"  href="/community/faith/" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-organizations"  href="/community/organizations/" >
                    <span class="nav-label">Organizations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-people"  href="/community/people/" >
                    <span class="nav-label">People</span>
                </a></li><li>
                <a class="nav-link  tnt-section-school-news"  href="/community/school-news/" >
                    <span class="nav-label">School News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guest-commentary"  href="/opinion/guest-commentary/" >
                    <span class="nav-label">Guest Commentary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters-editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-milestones"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/milestones/" >
                    <span class="nav-label">Milestones</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/milestones/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/milestones/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/milestones/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/milestones/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Search classifieds</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-recent-special-sections"  href="/special/" >
                    <span class="nav-label">Recent special sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-get-acquainted"  href="/get-acquainted/" >
                    <span class="nav-label">Get Acquainted </span>
                </a></li><li>
                <a class="nav-link  tnt-section-farm-and-ranch"  href="/farm-and-ranch/" >
                    <span class="nav-label">Farm and Ranch</span>
                </a></li><li>
                <a class="nav-link  tnt-section-experience"  href="/experience/" >
                    <span class="nav-label">Experience</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-and-garden"  href="/home_and_garden/" >
                    <span class="nav-label">Home and Garden</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate-guide"  href="https://www.northcentralidahorealestate.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Real estate guide</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-687706" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-687706" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-687706');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-891948" class="tncms-block"><section id="block-891948" class="block emphasis-h3   " ><div id="promo-button-891948" class="promo-button"><a href="https://www.idahocountyfreepress.com/site/forms/subscription_services/#utm_source=blox&utm_campaign=button&utm_campaign_name=support_campaign_banner&utm_medium=utility_promo_button&utm_content=utility_promo_button"><button type="button" class="btn btn-block btn-lg"><div class="sticker">
                    <span class="far tnt-newspaper"></span>
                </div>Support local news! Subscribe today starting at $36 per year.</button></a></div></section></div></div></div>
        </div><div id="modal-image-66e1bc74-e1b8-11ea-8cab-af59af5e3d5c" class="modal fullscreen in modal-image image-default modal-66e1bc74-e1b8-11ea-8cab-af59af5e3d5c" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/6/6e/66e1bc74-e1b8-11ea-8cab-af59af5e3d5c/5f3c7b8bbbb82.image.jpg?resize=400%2C290"
                    srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/6/6e/66e1bc74-e1b8-11ea-8cab-af59af5e3d5c/5f3c7b8bbbb82.image.jpg?resize=200%2C145 200w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/6/6e/66e1bc74-e1b8-11ea-8cab-af59af5e3d5c/5f3c7b8bbbb82.image.jpg?resize=300%2C218 300w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/6/6e/66e1bc74-e1b8-11ea-8cab-af59af5e3d5c/5f3c7b8bbbb82.image.jpg?resize=400%2C290 400w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/6/6e/66e1bc74-e1b8-11ea-8cab-af59af5e3d5c/5f3c7b8bbbb82.image.jpg?resize=540%2C392 540w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/6/6e/66e1bc74-e1b8-11ea-8cab-af59af5e3d5c/5f3c7b8bbbb82.image.jpg?resize=750%2C544 750w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/6/6e/66e1bc74-e1b8-11ea-8cab-af59af5e3d5c/5f3c7b8bbbb82.image.jpg?resize=800%2C580 1200w"
                    sizes="100vw"
                    width="800"
                    height="580"
                    alt="Regional News standing"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-66e1bc74-e1b8-11ea-8cab-af59af5e3d5c" data-target=".caption-inner-modal-image-66e1bc74-e1b8-11ea-8cab-af59af5e3d5c">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-66e1bc74-e1b8-11ea-8cab-af59af5e3d5c collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Internet image</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fregional-news-standing%2Fimage_66e1bc74-e1b8-11ea-8cab-af59af5e3d5c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/regional-news-standing/image_66e1bc74-e1b8-11ea-8cab-af59af5e3d5c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66e1bc74-e1b8-11ea-8cab-af59af5e3d5c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Regional%20News%20standing&url=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fregional-news-standing%2Fimage_66e1bc74-e1b8-11ea-8cab-af59af5e3d5c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/regional-news-standing/image_66e1bc74-e1b8-11ea-8cab-af59af5e3d5c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66e1bc74-e1b8-11ea-8cab-af59af5e3d5c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.idahocountyfreepress.com/regional-news-standing/image_66e1bc74-e1b8-11ea-8cab-af59af5e3d5c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/regional-news-standing/image_66e1bc74-e1b8-11ea-8cab-af59af5e3d5c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66e1bc74-e1b8-11ea-8cab-af59af5e3d5c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahocountyfreepress.com/tncms/asset/editorial/66e1bc74-e1b8-11ea-8cab-af59af5e3d5c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"66e1bc74-e1b8-11ea-8cab-af59af5e3d5c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20County%20Free%20Press%5D%20Regional%20News%20standing&body=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fregional-news-standing%2Fimage_66e1bc74-e1b8-11ea-8cab-af59af5e3d5c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"66e1bc74-e1b8-11ea-8cab-af59af5e3d5c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/regional-news-standing/image_66e1bc74-e1b8-11ea-8cab-af59af5e3d5c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66e1bc74-e1b8-11ea-8cab-af59af5e3d5c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-66e1bc74-e1b8-11ea-8cab-af59af5e3d5c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="66e1bc74-e1b8-11ea-8cab-af59af5e3d5c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="66e1bc74-e1b8-11ea-8cab-af59af5e3d5c" class="save-list-66e1bc74-e1b8-11ea-8cab-af59af5e3d5c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="66e1bc74-e1b8-11ea-8cab-af59af5e3d5c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-66e1bc74-e1b8-11ea-8cab-af59af5e3d5c img { max-height: 580px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-d204a64c-1651-11eb-9850-df0585ff26cb" class="asset article-default"  data-url="https://www.idahocountyfreepress.com/news/regional/cruise-industry-impact-to-l-c-valley-3-5m-in-2019/article_d204a64c-1651-11eb-9850-df0585ff26cb.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/6/6e/66e1bc74-e1b8-11ea-8cab-af59af5e3d5c/5f3c7b8bbbb82.image.jpg?resize=800%2C580">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="580">
        </div>
        <meta itemprop="name" content="idahocountyfreepress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.idahocountyfreepress.com/news/regional/cruise-industry-impact-to-l-c-valley-3-5m-in-2019/article_d204a64c-1651-11eb-9850-df0585ff26cb.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.idahocountyfreepress.com\/tncms\/search\/mlt\/?origin=d204a64c-1651-11eb-9850-df0585ff26cb&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"d204a64c-1651-11eb-9850-df0585ff26cb","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-d204a64c-1651-11eb-9850-df0585ff26cb" class="asset-paging">
                <div id="paging-prev-d204a64c-1651-11eb-9850-df0585ff26cb" class="paging-link prev offset"></div>
                <div id="paging-next-d204a64c-1651-11eb-9850-df0585ff26cb" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Cruise industry impact to L-C Valley: $3.5M in 2019
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-10-24T17:00:00-07:00" class="tnt-date asset-date text-muted">
            Oct 24, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-10-24T17:00:00-07:00" class="tnt-date asset-date text-muted">14 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/regional/cruise-industry-impact-to-l-c-valley-3-5m-in-2019/article_d204a64c-1651-11eb-9850-df0585ff26cb.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-10-24T17:00:00-07:00">
    <meta itemprop="datePublished" content="2020-10-24T17:00:00-07:00">
    <meta itemprop="dateModified" content="2020-10-24T17:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fnews%2Fregional%2Fcruise-industry-impact-to-l-c-valley-3-5m-in-2019%2Farticle_d204a64c-1651-11eb-9850-df0585ff26cb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/regional/cruise-industry-impact-to-l-c-valley-3-5m-in-2019/article_d204a64c-1651-11eb-9850-df0585ff26cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d204a64c-1651-11eb-9850-df0585ff26cb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cruise%20industry%20impact%20to%20L-C%20Valley%3A%20%243.5M%20in%202019&url=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fnews%2Fregional%2Fcruise-industry-impact-to-l-c-valley-3-5m-in-2019%2Farticle_d204a64c-1651-11eb-9850-df0585ff26cb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/regional/cruise-industry-impact-to-l-c-valley-3-5m-in-2019/article_d204a64c-1651-11eb-9850-df0585ff26cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d204a64c-1651-11eb-9850-df0585ff26cb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.idahocountyfreepress.com/news/regional/cruise-industry-impact-to-l-c-valley-3-5m-in-2019/article_d204a64c-1651-11eb-9850-df0585ff26cb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/regional/cruise-industry-impact-to-l-c-valley-3-5m-in-2019/article_d204a64c-1651-11eb-9850-df0585ff26cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d204a64c-1651-11eb-9850-df0585ff26cb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahocountyfreepress.com/tncms/asset/editorial/d204a64c-1651-11eb-9850-df0585ff26cb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d204a64c-1651-11eb-9850-df0585ff26cb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20County%20Free%20Press%5D%20Cruise%20industry%20impact%20to%20L-C%20Valley%3A%20%243.5M%20in%202019&body=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fnews%2Fregional%2Fcruise-industry-impact-to-l-c-valley-3-5m-in-2019%2Farticle_d204a64c-1651-11eb-9850-df0585ff26cb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d204a64c-1651-11eb-9850-df0585ff26cb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-66e1bc74-e1b8-11ea-8cab-af59af5e3d5c" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-66e1bc74-e1b8-11ea-8cab-af59af5e3d5c" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="580">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/6/6e/66e1bc74-e1b8-11ea-8cab-af59af5e3d5c/5f3c7b8bbbb82.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/6/6e/66e1bc74-e1b8-11ea-8cab-af59af5e3d5c/5f3c7b8bbbb82.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/6/6e/66e1bc74-e1b8-11ea-8cab-af59af5e3d5c/5f3c7b8bbbb82.image.jpg?resize=400%2C290"
                    srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/6/6e/66e1bc74-e1b8-11ea-8cab-af59af5e3d5c/5f3c7b8bbbb82.image.jpg?resize=200%2C145 200w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/6/6e/66e1bc74-e1b8-11ea-8cab-af59af5e3d5c/5f3c7b8bbbb82.image.jpg?resize=300%2C218 300w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/6/6e/66e1bc74-e1b8-11ea-8cab-af59af5e3d5c/5f3c7b8bbbb82.image.jpg?resize=400%2C290 400w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/6/6e/66e1bc74-e1b8-11ea-8cab-af59af5e3d5c/5f3c7b8bbbb82.image.jpg?resize=540%2C392 540w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/6/6e/66e1bc74-e1b8-11ea-8cab-af59af5e3d5c/5f3c7b8bbbb82.image.jpg?resize=750%2C544 750w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/6/6e/66e1bc74-e1b8-11ea-8cab-af59af5e3d5c/5f3c7b8bbbb82.image.jpg?resize=800%2C580 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="800"
                    height="580"
                    alt="Regional News standing"
                    class="img-responsive full tnt-restrict-img-66e1bc74-e1b8-11ea-8cab-af59af5e3d5c default" />
            </div><style>
                .tnt-restrict-img-66e1bc74-e1b8-11ea-8cab-af59af5e3d5c {
                    max-width: 800px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span  class="tnt-byline">Internet image</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d204a64c-1651-11eb-9850-df0585ff26cb">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fnews%2Fregional%2Fcruise-industry-impact-to-l-c-valley-3-5m-in-2019%2Farticle_d204a64c-1651-11eb-9850-df0585ff26cb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/regional/cruise-industry-impact-to-l-c-valley-3-5m-in-2019/article_d204a64c-1651-11eb-9850-df0585ff26cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d204a64c-1651-11eb-9850-df0585ff26cb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cruise%20industry%20impact%20to%20L-C%20Valley%3A%20%243.5M%20in%202019&url=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fnews%2Fregional%2Fcruise-industry-impact-to-l-c-valley-3-5m-in-2019%2Farticle_d204a64c-1651-11eb-9850-df0585ff26cb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/regional/cruise-industry-impact-to-l-c-valley-3-5m-in-2019/article_d204a64c-1651-11eb-9850-df0585ff26cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d204a64c-1651-11eb-9850-df0585ff26cb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.idahocountyfreepress.com/news/regional/cruise-industry-impact-to-l-c-valley-3-5m-in-2019/article_d204a64c-1651-11eb-9850-df0585ff26cb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/regional/cruise-industry-impact-to-l-c-valley-3-5m-in-2019/article_d204a64c-1651-11eb-9850-df0585ff26cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d204a64c-1651-11eb-9850-df0585ff26cb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahocountyfreepress.com/tncms/asset/editorial/d204a64c-1651-11eb-9850-df0585ff26cb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d204a64c-1651-11eb-9850-df0585ff26cb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20County%20Free%20Press%5D%20Cruise%20industry%20impact%20to%20L-C%20Valley%3A%20%243.5M%20in%202019&body=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fnews%2Fregional%2Fcruise-industry-impact-to-l-c-valley-3-5m-in-2019%2Farticle_d204a64c-1651-11eb-9850-df0585ff26cb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d204a64c-1651-11eb-9850-df0585ff26cb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/regional/cruise-industry-impact-to-l-c-valley-3-5m-in-2019/article_d204a64c-1651-11eb-9850-df0585ff26cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d204a64c-1651-11eb-9850-df0585ff26cb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d204a64c-1651-11eb-9850-df0585ff26cb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d204a64c-1651-11eb-9850-df0585ff26cb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d204a64c-1651-11eb-9850-df0585ff26cb" class="save-list-d204a64c-1651-11eb-9850-df0585ff26cb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d204a64c-1651-11eb-9850-df0585ff26cb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>The Lewis Clark Valley has been welcoming riverboat cruise traffic for several decades. In recent years there has been an uptick in the number of cruise vessels with additional growth expected in the future. The Ports of Clarkston and Lewiston, with support from local stakeholder organizations, contracted with McDowell Group to conduct an economic impact analysis of the industry in 2019. The assessment estimates that combined spending by passengers, crew, and cruise lines, the industry spent $3.5 million in the area in 2019; passenger spending accounted for 81 percent of the total. The average, per-passenger spending in the valley is estimated to be $148, with about one-third of their spending attributed to retail. Based on 2019 impacts, cruise-related spending in the Lewis Clark Valley directly supported about 50 jobs during the peak cruise season, resulting in $994,000 in labor income. Impacts of the cruise industry primarily occur in the accommodation, food service, and tour sectors.</p></div><div class="subscriber-preview"><p><em>Oct. 21, Port of Lewiston</em></p></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fnews%2Fregional%2Fcruise-industry-impact-to-l-c-valley-3-5m-in-2019%2Farticle_d204a64c-1651-11eb-9850-df0585ff26cb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/regional/cruise-industry-impact-to-l-c-valley-3-5m-in-2019/article_d204a64c-1651-11eb-9850-df0585ff26cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d204a64c-1651-11eb-9850-df0585ff26cb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cruise%20industry%20impact%20to%20L-C%20Valley%3A%20%243.5M%20in%202019&url=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fnews%2Fregional%2Fcruise-industry-impact-to-l-c-valley-3-5m-in-2019%2Farticle_d204a64c-1651-11eb-9850-df0585ff26cb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/regional/cruise-industry-impact-to-l-c-valley-3-5m-in-2019/article_d204a64c-1651-11eb-9850-df0585ff26cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d204a64c-1651-11eb-9850-df0585ff26cb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.idahocountyfreepress.com/news/regional/cruise-industry-impact-to-l-c-valley-3-5m-in-2019/article_d204a64c-1651-11eb-9850-df0585ff26cb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/regional/cruise-industry-impact-to-l-c-valley-3-5m-in-2019/article_d204a64c-1651-11eb-9850-df0585ff26cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d204a64c-1651-11eb-9850-df0585ff26cb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.idahocountyfreepress.com/tncms/asset/editorial/d204a64c-1651-11eb-9850-df0585ff26cb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d204a64c-1651-11eb-9850-df0585ff26cb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20County%20Free%20Press%5D%20Cruise%20industry%20impact%20to%20L-C%20Valley%3A%20%243.5M%20in%202019&body=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fnews%2Fregional%2Fcruise-industry-impact-to-l-c-valley-3-5m-in-2019%2Farticle_d204a64c-1651-11eb-9850-df0585ff26cb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d204a64c-1651-11eb-9850-df0585ff26cb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/regional/cruise-industry-impact-to-l-c-valley-3-5m-in-2019/article_d204a64c-1651-11eb-9850-df0585ff26cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d204a64c-1651-11eb-9850-df0585ff26cb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d204a64c-1651-11eb-9850-df0585ff26cb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d204a64c-1651-11eb-9850-df0585ff26cb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d204a64c-1651-11eb-9850-df0585ff26cb" class="save-list-d204a64c-1651-11eb-9850-df0585ff26cb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d204a64c-1651-11eb-9850-df0585ff26cb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-893483" class="tncms-block"><section id="block-893483" class="block emphasis-h3   " ><div class="promo-design"><div class="sticker circle">
            <span class="far tnt-newspaper"></span>
        </div><div class="card-bg-color rectangle">
        <div class="card-panel panel">
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark text-shadow">
                            Your support is needed now more than ever
                        </div>
                    
                    
                        <div class="headline large dark ">
                            Help support your local news
                        </div>
                    
                    
                        <p class="text dark ">
                            Local news sources need your help. Stay in the know on Coronavirus, local updates, and more.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://www.idahocountyfreepress.com/site/forms/subscription_services/#utm_source=blox&utm_campaign=subscribe_promo&utm_campaign_name=subscribe_promo_story_bottom&utm_medium=utility_promo_designer&utm_content=utility_promo_designer">
                                <button type="button" class="btn btn-primary btn-lg">Subscribe today</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div><div id="tncms-block-743551" class="tncms-block"><section id="block-743551" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-743551 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-743551" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-743551" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="d204a64c-1651-11eb-9850-df0585ff26cb" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/regional/cruise-industry-impact-to-l-c-valley-3-5m-in-2019/article_d204a64c-1651-11eb-9850-df0585ff26cb.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="d204a64c-1651-11eb-9850-df0585ff26cb" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.idahocountyfreepress.com/users/login/?referer_url=https%3A%2F%2Fwww.idahocountyfreepress.com%2Fnews%2Fregional%2Fcruise-industry-impact-to-l-c-valley-3-5m-in-2019%2Farticle_d204a64c-1651-11eb-9850-df0585ff26cb.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-891927" class="tncms-block tnc-overlay"><section id="block-891927" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel">
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline medium light text-shadow">
                            Support Local Journalism
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free. Please support us by subscribing or making a contribution.
                        </p>
                    <div class="promo-design-button">
                            <a href="/contribute">
                                <button type="button" class="btn btn-danger btn-lg">Subscribe or contribute</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div><div id="tncms-block-685900" class="tncms-block"><section id="block-685900" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-685900 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-685900" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-685900" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-685900" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-685900" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-685900" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/pair-escape-serious-injury-at-pollock-slide-mishap/article_099d3100-1305-11eb-8a40-77bfa8a0ae35.html">Pair escape serious injury at Pollock slide mishap</a></li><li><a href="/community/school-news/mvsd-negotiations-hit-snags/article_8c4cc2ec-1354-11eb-a469-97cc7ba28612.html">MVSD negotiations hit snags</a></li><li><a href="/news/state/researcher-1-in-30-eastern-idahoans-actively-spreading-covid-19/article_cda528d0-ff49-5704-8fea-0e9b83a52071.html">Researcher: 1 in 30 eastern Idahoans actively spreading COVID-19</a></li><li><a href="/news/great-grandfather-s-remains-to-be-laid-to-rest-after-being-unclaimed-since-1916/article_788266de-1351-11eb-bfde-a78860da476b.html">Great-grandfather’s remains to be laid to rest after being unclaimed since 1916</a></li><li><a href="/news/covid-19/idaho-county-free-press-covid-19-information-portal-situation-report/article_5e0f18e4-72af-11ea-a505-9bbecf9430ed.html">Idaho County Free Press COVID-19 information portal / situation report</a></li><li><a href="/sports/six-locals-qualify-for-state-cross-country-meet/article_8670f4cc-14f5-11eb-984b-bf07a38f6971.html">Six locals qualify for state cross-country meet</a></li><li><a href="/community/school-news/high-school-rodeo-district-iii/article_9b10274c-0dbe-11eb-9aa1-cf5582ec7073.html">High School Rodeo District III</a></li><li><a href="/news/neighbor-to-proposes-waste-transfer-site-raises-concerns-with-county/article_c9888ef0-0ce9-11eb-8780-8f5887bd2c24.html">Neighbor to proposes waste transfer site raises concerns with county</a></li><li><a href="/news/homicide-investigation-under-way-in-elk-city-interviews-ongoing-awaiting-lab-tests-from-autopsy/article_c7919f20-0db5-11eb-9b20-b3defd984bea.html">Homicide investigation under way in Elk City; interviews ongoing, awaiting lab tests from autopsy</a></li><li><a href="/community/know-the-answer-cottonwood-was-named-for-what-landmark/article_43c40aca-0ce8-11eb-b966-0f31c26199d1.html">Know The Answer? Cottonwood was named for what landmark?</a></li></ul></div>
        
        
            <div id="images-685900" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/ghs-homecoming-royalty/image_c6d64df2-132c-11eb-a936-ffaf0146ebee.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="GHS Homecoming Royalty"
                            class="img-responsive lazyload full default"
                            width="1244"
                            height="1244"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/c/6d/c6d64df2-132c-11eb-a936-ffaf0146ebee/5f8f74c4b945b.image.jpg?crop=1244%2C1244%2C0%2C211&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/it-s-mr-rehder/image_8f5336d4-0db3-11eb-9f4d-a3159d1ae165.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="It’s Mr. Rehder"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/8/f5/8f5336d4-0db3-11eb-9f4d-a3159d1ae165/5f8645ac23dc0.image.jpg?crop=1247%2C1247%2C0%2C208&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/kamiah-homecoming-royalty/image_8038e124-132d-11eb-a874-eb23956b82b0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kamiah Homecoming Royalty"
                            class="img-responsive lazyload full default"
                            width="1285"
                            height="1285"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/8/03/8038e124-132d-11eb-a874-eb23956b82b0/5f8f75d27eb85.image.jpg?crop=1285%2C1285%2C163%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/soccer-boys-split-in-postseason/image_fc4cc87c-13b7-11eb-9a61-8762e9a2c642.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Soccer boys split in postseason"
                            class="img-responsive lazyload full default"
                            width="1216"
                            height="1216"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/f/c4/fc4cc87c-13b7-11eb-9a61-8762e9a2c642/5f905dda5b120.image.jpg?crop=1216%2C1216%2C243%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/dig-that-pink-for-mrs-dennis/image_656d4318-0db4-11eb-8b55-fbe07942e1ef.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dig That Pink For Mrs. Dennis"
                            class="img-responsive lazyload full default"
                            width="1341"
                            height="1341"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/6/56/656d4318-0db4-11eb-8b55-fbe07942e1ef/5f8646f4e4eec.image.jpg?crop=1341%2C1341%2C102%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/clearwater-can-drive-for-qru-fund/image_c752b7bc-1254-11eb-a32c-7fc41f9453ce.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Clearwater Can Drive for QRU Fund"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/c/75/c752b7bc-1254-11eb-a32c-7fc41f9453ce/5f8e0a3342e7b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/prairies-playoff-run-ends-at-genesee/image_ce9028aa-14fe-11eb-b12a-7f83b19bcf9f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Prairie's playoff run ends at Genesee"
                            class="img-responsive lazyload full default"
                            width="1439"
                            height="1439"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/c/e9/ce9028aa-14fe-11eb-b12a-7f83b19bcf9f/5f9282e6e68d3.image.jpg?crop=1439%2C1439%2C0%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/purple-ribbon-reminder/image_c51caef2-0db4-11eb-9cb9-6398fcce43ae.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Purple Ribbon Reminder"
                            class="img-responsive lazyload full default"
                            width="1334"
                            height="1334"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/c/51/c51caef2-0db4-11eb-9cb9-6398fcce43ae/5f8647d605548.image.jpg?crop=1334%2C1334%2C0%2C110&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/junior-high-gems-undefeated/image_848f35ea-134e-11eb-95bc-dbd962e0a662.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Junior High GEMS Undefeated"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="1200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/8/48/848f35ea-134e-11eb-95bc-dbd962e0a662/5f8faec6b7a53.image.jpg?crop=1200%2C1200%2C200%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/osh-memorial-photo/image_0e66f420-1353-11eb-8104-2369251886c7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="OSH memorial photo"
                            class="img-responsive lazyload full default"
                            width="610"
                            height="610"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/0/e6/0e66f420-1353-11eb-8104-2369251886c7/5f8fb47ecb8ce.image.jpg?crop=610%2C610%2C108%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-685900" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/mitch-mcconnells-bruised-hands-raise-questions/video_de254610-4662-5df0-9134-bc517f5431a0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mitch McConnell's bruised hands raise questions"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/d/e2/de254610-4662-5df0-9134-bc517f5431a0/5f93371b8fda9.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/final-presidential-debate-full-video/video_05629871-71da-5e20-9686-84ce2099dfe8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Final presidential debate: Full video"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/0/56/05629871-71da-5e20-9686-84ce2099dfe8/5f9294ec06c22.image.jpg?crop=619%2C619%2C240%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/van-jones-on-obamas-speech-superman-is-back-in-the-building/video_378b3b08-50b9-508e-be72-6840b7ae0f67.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Van Jones on Obama's speech: Superman is back in the building"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/3/78/378b3b08-50b9-508e-be72-6840b7ae0f67/5f90c58541ac0.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/trump-called-cnn-bastards-for-covering-covid-19-hear-keilars-response/video_d3c75345-cf4c-5c64-87de-14f4d61580a7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trump called CNN 'bastards' for covering Covid-19. Hear Keilar's response"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/d/3c/d3c75345-cf4c-5c64-87de-14f4d61580a7/5f8f2a16da824.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/barack-obama-delivers-scathing-takedown-of-donald-trump/video_510dff0e-aef6-558f-9b99-585a1be14633.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Barack Obama delivers scathing takedown of Donald Trump"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/5/10/510dff0e-aef6-558f-9b99-585a1be14633/5f90da13a78b9.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/grammy-winning-singer-on-suffering-paralysis-from-covid-19/video_6aa00fac-f198-5727-8283-76ac43bfa905.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Grammy-winning singer on suffering paralysis from Covid-19"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/6/aa/6aa00fac-f198-5727-8283-76ac43bfa905/5f8e36ffee6fd.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/hiker-found-after-going-missing-for-almost-2-weeks/video_7befde65-fe93-55b6-8543-6d60d8eebf28.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hiker found after going missing for almost 2 weeks"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/7/be/7befde65-fe93-55b6-8543-6d60d8eebf28/5f8d922c575f9.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/cnns-abby-phillip-breaks-down-trump-and-bidens-debate-performances/video_0d4716ad-c239-5b72-9939-5d5d54ac85d3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CNN's Abby Phillip breaks down Trump and Biden's debate performances"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/editorial/0/d4/0d4716ad-c239-5b72-9939-5d5d54ac85d3/5f9252336d75d.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-685900" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/letter-responsibility-for-current-situation-lies-with-the-highest-office-of-our-country/article_3581fe64-083c-11eb-b737-7332c1d35857.html">LETTER: Responsibility for current situation lies with the highest office of our country</a> (2)</li><li><a href="/obituaries/vernon-ernest-fincher-96-mccall/article_6fbafd1e-02b1-11eb-9fd8-6be8071c16d7.html">Vernon Ernest Fincher, 96, McCall</a> (2)</li><li><a href="/community/ulmer-zechmann-face-off-for-idaho-county-sheriff-position/article_b1c906fc-02a6-11eb-a82f-1bec92b4844d.html">Ulmer, Zechmann face off for Idaho County Sheriff position</a> (1)</li><li><a href="/obituaries/mary-ann-solberg-87-grangeville/article_ddacb784-083f-11eb-8922-6b1c34277ed5.html">Mary Ann Solberg, 87, Grangeville</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-685848" class="tncms-block"></div><div id="tncms-block-685879" class="tncms-block"><section id="block-685879" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-685879 ">
        <div class="block-title-inner">
            <h2>
                
                Featured Advertisers
                
            </h2>
        </div>
    </div></div>
    
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.idahocountyfreepress.com/classifieds/other/ads/all-around-2020/pdfdisplayad_a1491955-6365-5cd5-aeaf-17a4e42f26d2.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-685879" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="All Around 2020"><span class="title">All Around 2020</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="All Around 2020"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/a/14/a1491955-6365-5cd5-aeaf-17a4e42f26d2/5f9062189d685.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/a/14/a1491955-6365-5cd5-aeaf-17a4e42f26d2/5f9062189d685.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/a/14/a1491955-6365-5cd5-aeaf-17a4e42f26d2/5f9062189d685.preview.jpg?resize=400%2C492 400w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/a/14/a1491955-6365-5cd5-aeaf-17a4e42f26d2/5f9062189d685.preview.jpg?resize=540%2C665 540w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/a/14/a1491955-6365-5cd5-aeaf-17a4e42f26d2/5f9062189d685.preview.jpg?resize=650%2C800 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.idahocountyfreepress.com/classifieds/other/ads/gortsema-3x10---43-20/pdfdisplayad_987fa5c0-9c9a-54b7-956d-d731332c3563.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-685879" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Gortsema 3x10 - 43-20"><span class="title">Gortsema 3x10 - 43-20</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gortsema 3x10 - 43-20"
                            class="img-responsive lazyload full default"
                            width="988"
                            height="2000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/9/87/987fa5c0-9c9a-54b7-956d-d731332c3563/5f90621a674d8.preview.jpg?resize=200%2C405 200w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/9/87/987fa5c0-9c9a-54b7-956d-d731332c3563/5f90621a674d8.preview.jpg?resize=300%2C607 300w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/9/87/987fa5c0-9c9a-54b7-956d-d731332c3563/5f90621a674d8.preview.jpg?resize=400%2C810 400w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/9/87/987fa5c0-9c9a-54b7-956d-d731332c3563/5f90621a674d8.preview.jpg?resize=540%2C1093 540w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/9/87/987fa5c0-9c9a-54b7-956d-d731332c3563/5f90621a674d8.preview.jpg?resize=750%2C1518 750w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/9/87/987fa5c0-9c9a-54b7-956d-d731332c3563/5f90621a674d8.preview.jpg?resize=988%2C2000 1200w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.idahocountyfreepress.com/classifieds/other/ads/highland-realty/pdfdisplayad_85576b34-3e4a-5d07-a194-29d6a10821c5.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-685879" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Highland Realty"><span class="title">Highland Realty</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Highland Realty"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/8/55/85576b34-3e4a-5d07-a194-29d6a10821c5/5f90621b5b109.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/8/55/85576b34-3e4a-5d07-a194-29d6a10821c5/5f90621b5b109.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/8/55/85576b34-3e4a-5d07-a194-29d6a10821c5/5f90621b5b109.preview.jpg?resize=400%2C492 400w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/8/55/85576b34-3e4a-5d07-a194-29d6a10821c5/5f90621b5b109.preview.jpg?resize=540%2C665 540w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/8/55/85576b34-3e4a-5d07-a194-29d6a10821c5/5f90621b5b109.preview.jpg?resize=650%2C800 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.idahocountyfreepress.com/classifieds/other/ads/solberg-agency/pdfdisplayad_597a60dc-b083-5959-8d9e-a343661aa9f1.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-685879" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Solberg Agency"><span class="title">Solberg Agency</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Solberg Agency"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="1600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/5/97/597a60dc-b083-5959-8d9e-a343661aa9f1/5f90621cef5ee.preview.jpg?resize=200%2C492 200w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/5/97/597a60dc-b083-5959-8d9e-a343661aa9f1/5f90621cef5ee.preview.jpg?resize=300%2C738 300w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/5/97/597a60dc-b083-5959-8d9e-a343661aa9f1/5f90621cef5ee.preview.jpg?resize=400%2C985 400w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/5/97/597a60dc-b083-5959-8d9e-a343661aa9f1/5f90621cef5ee.preview.jpg?resize=540%2C1329 540w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/5/97/597a60dc-b083-5959-8d9e-a343661aa9f1/5f90621cef5ee.preview.jpg?resize=650%2C1600 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.idahocountyfreepress.com/classifieds/other/ads/vet-center---patriot-ball-2x4---43-20/pdfdisplayad_d2bf7801-e9c7-57f8-9838-0e22ab61d731.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-685879" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Vet Center - Patriot Ball, 2x4 - 43-20"><span class="title">Vet Center - Patriot Ball, 2x4 - 43-20</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Vet Center - Patriot Ball, 2x4 - 43-20"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/d/2b/d2bf7801-e9c7-57f8-9838-0e22ab61d731/5f90621e6097c.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/d/2b/d2bf7801-e9c7-57f8-9838-0e22ab61d731/5f90621e6097c.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/d/2b/d2bf7801-e9c7-57f8-9838-0e22ab61d731/5f90621e6097c.preview.jpg?resize=400%2C492 400w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/d/2b/d2bf7801-e9c7-57f8-9838-0e22ab61d731/5f90621e6097c.preview.jpg?resize=540%2C665 540w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/d/2b/d2bf7801-e9c7-57f8-9838-0e22ab61d731/5f90621e6097c.preview.jpg?resize=650%2C800 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.idahocountyfreepress.com/classifieds/other/ads/smhc-3x5---breast-cancer-awareness---43-20/pdfdisplayad_b0257883-f8aa-5b28-8f33-a645bd11c1b9.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-685879" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="SMHC 3x5 - Breast Cancer Awareness - 43-20"><span class="title">SMHC 3x5 - Breast Cancer Awareness - 43-20</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SMHC 3x5 - Breast Cancer Awareness - 43-20"
                            class="img-responsive lazyload full default"
                            width="988"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/b/02/b0257883-f8aa-5b28-8f33-a645bd11c1b9/5f90621c434c5.preview.jpg?resize=200%2C202 200w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/b/02/b0257883-f8aa-5b28-8f33-a645bd11c1b9/5f90621c434c5.preview.jpg?resize=300%2C304 300w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/b/02/b0257883-f8aa-5b28-8f33-a645bd11c1b9/5f90621c434c5.preview.jpg?resize=400%2C405 400w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/b/02/b0257883-f8aa-5b28-8f33-a645bd11c1b9/5f90621c434c5.preview.jpg?resize=540%2C547 540w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/b/02/b0257883-f8aa-5b28-8f33-a645bd11c1b9/5f90621c434c5.preview.jpg?resize=750%2C759 750w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/b/02/b0257883-f8aa-5b28-8f33-a645bd11c1b9/5f90621c434c5.preview.jpg?resize=988%2C1000 1200w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.idahocountyfreepress.com/classifieds/other/ads/ulmer-hewson---2x4---42-20/pdfdisplayad_467bb98c-f033-5ee6-a92f-eb6d8fd3efea.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-685879" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Ulmer, Hewson - 2x4 - 42-20"><span class="title">Ulmer, Hewson - 2x4 - 42-20</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ulmer, Hewson - 2x4 - 42-20"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/4/67/467bb98c-f033-5ee6-a92f-eb6d8fd3efea/5f90621db7363.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/4/67/467bb98c-f033-5ee6-a92f-eb6d8fd3efea/5f90621db7363.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/4/67/467bb98c-f033-5ee6-a92f-eb6d8fd3efea/5f90621db7363.preview.jpg?resize=400%2C492 400w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/4/67/467bb98c-f033-5ee6-a92f-eb6d8fd3efea/5f90621db7363.preview.jpg?resize=540%2C665 540w, https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/content/tncms/assets/v3/classifieds/4/67/467bb98c-f033-5ee6-a92f-eb6d8fd3efea/5f90621db7363.preview.jpg?resize=650%2C800 750w" />
                
                
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-685879" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
    
            </div>
        </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-687699" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-687699" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-687699');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-685861" class="tncms-block"><section id="block-685861" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-685861 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/regional/lock-your-doors-before-leaving-personal-property/article_c45f3e8e-1652-11eb-8c7e-c70412916dbf.html" class="tnt-asset-link">
        

        
            Lock your doors before leaving personal property</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/regional/fire-chiefs-say-no-way-to-consolidation/article_b89b648c-1653-11eb-9115-b31ec3f8710d.html" class="tnt-asset-link">
        

        
            Fire chiefs say ‘no way’ to consolidation</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/regional/erle-streibeck-thanked-for-volunteer-work/article_b4ff68f4-1654-11eb-b0ae-dbbf095a8b48.html" class="tnt-asset-link">
        

        
            Erle Streibeck thanked for volunteer work</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/regional/cruise-industry-impact-to-l-c-valley-3-5m-in-2019/article_d204a64c-1651-11eb-9850-df0585ff26cb.html" class="tnt-asset-link">
        

        
            Cruise industry impact to L-C Valley: $3.5M in 2019</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/covid-19/idaho-county-free-press-covid-19-information-portal-situation-report/article_5e0f18e4-72af-11ea-a505-9bbecf9430ed.html" class="tnt-asset-link">
        

        
            Idaho County Free Press COVID-19 information portal / situation report</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/six-locals-qualify-for-state-cross-country-meet/article_8670f4cc-14f5-11eb-984b-bf07a38f6971.html" class="tnt-asset-link">
        

        
            Six locals qualify for state cross-country meet</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/fall-sports-schedules-results-updated-oct-23/article_e4f13746-e705-11ea-bd72-cff901d48fe7.html" class="tnt-asset-link">
        

        
            Fall sports schedules, results (updated Oct. 23)</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/kamiah-shuts-out-clearwater-valley/article_f52c793c-d7ed-5ff3-b95c-cce823f11ffd.html" class="tnt-asset-link">
        

        
            Kamiah shuts out Clearwater Valley</a></span>
        </li></ul></div></section></div><div id="tncms-block-690721" class="tncms-block"><div class="block">
<div class="clearfix">
    <div class="block-title">
        <div class="block-title-inner">
            <h4>
                
                News and information from our community partners
                
            </h4>
        </div>
    </div>
</div>
<iframe style="display:block; margin:0 auto 40px;" src="https://idahocountyfreepress.friends2follow.com/f2f/widget/html/socialstack/95/0/20/140/1/2/1/5" width="300px" height="600px" frameborder="0" scrolling="no"></iframe>
</div></div><div id="tncms-block-687700" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-687700" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-687700');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-685851" class="tncms-block"><section id="block-685851" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-685851 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-57bed8d2-c8fd-11e9-b52a-37647a518494" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/clearwater-meal-center-luncheon/event_57bed8d2-c8fd-11e9-b52a-37647a518494.html" class="tnt-asset-link">
        

        
            Clearwater Meal Center luncheon</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-10-28T12:00:00-07:00">
            Wed, Oct 28, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-21252dbc-c8fd-11e9-9cf5-6b7931db4c79" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/al-anon-group-to-meet-wednesdays-in-grangeville/event_21252dbc-c8fd-11e9-9cf5-6b7931db4c79.html" class="tnt-asset-link">
        

        
            Al-Anon group to meet Wednesdays in Grangeville</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-10-28T12:00:00-07:00">
            Wed, Oct 28, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-96ee877c-9172-11e9-b815-4f062cea6951" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/walk-with-the-docs---orofino/event_96ee877c-9172-11e9-b815-4f062cea6951.html" class="tnt-asset-link">
        

        
            Walk with the Docs - Orofino</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-10-28T18:00:00-07:00">
            Wed, Oct 28, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-140a0624-9172-11e9-b0e9-47ff11642a5d" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">30</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/walk-with-the-docs---ahsahka/event_140a0624-9172-11e9-b0e9-47ff11642a5d.html" class="tnt-asset-link">
        

        
            Walk with the Docs - Ahsahka</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-10-30T07:30:00-07:00">
            Fri, Oct 30, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-36910058-1326-11eb-93a3-93145c2971cc" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">31</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/nazarene-harvest-party-oct-31/event_36910058-1326-11eb-93a3-93145c2971cc.html" class="tnt-asset-link">
        

        
            Nazarene harvest party, Oct. 31</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-10-31T16:00:00-07:00">
            Sat, Oct 31, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-21252dbc-c8fd-11e9-9cf5-6b7931db4c79" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">4</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/al-anon-group-to-meet-wednesdays-in-grangeville/event_21252dbc-c8fd-11e9-9cf5-6b7931db4c79.html" class="tnt-asset-link">
        

        
            Al-Anon group to meet Wednesdays in Grangeville</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-11-04T12:00:00-08:00">
            Wed, Nov 4, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-96ee877c-9172-11e9-b815-4f062cea6951" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">4</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/walk-with-the-docs---orofino/event_96ee877c-9172-11e9-b815-4f062cea6951.html" class="tnt-asset-link">
        

        
            Walk with the Docs - Orofino</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-11-04T18:00:00-08:00">
            Wed, Nov 4, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-140a0624-9172-11e9-b0e9-47ff11642a5d" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">6</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/walk-with-the-docs---ahsahka/event_140a0624-9172-11e9-b0e9-47ff11642a5d.html" class="tnt-asset-link">
        

        
            Walk with the Docs - Ahsahka</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-11-06T07:30:00-08:00">
            Fri, Nov 6, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-687685" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-687685" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-687685');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
    
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-893601" class="tncms-block"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-893601" class="block emphasis-h3   " ><div class="promo-design"><div class="sticker circle">
            <span class="far tnt-newspaper"></span>
        </div><div class="card-bg-color rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark text-shadow">
                            Your support is needed now more than ever
                        </div>
                    
                    
                        <div class="headline large dark ">
                            Help support your local news
                        </div>
                    
                    
                        <p class="text dark ">
                            Local news sources need your help. As a subscriber you'll stay in the know and help us continue our mission to keep the community informed.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://www.idahocountyfreepress.com/site/forms/subscription_services/#utm_source=blox&utm_campaign=pop_up&utm_campaign_name=subscribe_promo_exit_layover&utm_medium=utility_promo_designer&utm_content=utility_promo_designer">
                                <button type="button" class="btn btn-primary btn-lg">Subscribe today</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-687707" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-687707" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-687707');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-685940" class="tncms-block"><section id="block-685940" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-685940 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-milestones"  href="/milestones/" >
                    <span class="nav-label">Milestones</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-685891" class="tncms-block"><section id="block-685891" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-685891 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-685942" class="tncms-block"><section id="block-685942" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-685942 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>idahocountyfreepress.com</strong><br>
    900 W Main St<br>
    Grangeville, ID  83530
    <br>
    
        <strong>Phone:</strong> 208-983-1200<br>
        <strong>Email:</strong> <a href="mailto:ifponline@idahocountyfreepress.com">ifponline@idahocountyfreepress.com</a><br>
    
</address></section></div><div id="tncms-block-685950" class="tncms-block padding-bottom"><div class="follow-links-685950 default">
    
    <section id="block-685950" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-685950 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/idahocountyfreepress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.idahocountyfreepress.com",
  "sameAs" : ["https://www.facebook.com/idahocountyfreepress/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-710829" class="tncms-block"><!-- Go to www.addthis.com/dashboard to customize your tools --><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55d6943e4b43f2d7"></script></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-685895" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-685895"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Idaho County Free Press</a>, 900 W Main St Grangeville, ID</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-731045" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-731045" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-731045');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("d204a64c-1651-11eb-9850-df0585ff26cb")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13590.add('act', dmpData);
	_cc13590.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.a59a745aef840971e4a5186ee8ff5785.js"></script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://www.idahocountyfreepress.com/tncms/block/731044/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/idahocountyfreepress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc13590.add('act', serviceData);
	_cc13590.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13590.add('act', dmpData);
	_cc13590.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>